目录
选择版本

    计算机使用Edge浏览器播放视频或音乐时出现杂音

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    计算机使用Edge浏览器播放视频或音乐时出现杂音

    问题现象

    在B站、爱奇艺、酷狗等视频和音乐网站上播放视频或音乐时,概率出现有杂音的情况。

    问题原因

    微软Edge浏览器更新至138大版本导致第三方网站出现兼容性问题,产生杂音。

    解决方案

    方案一:微软Edge浏览器138.0.3351.77正式版已针对杂音问题优化,建议您点击右上角三个点>设置>关于Microsoft Edge>检查更新,更新Edge浏览器版本到最新版本,具体可点击查看微软官方公告

    方案二:建议安装对应视频或音乐播放器客户端应用程序观看视频和听音乐。

    方案三:可以尝试使用其他浏览器访问这些视频和音乐网站。如使用IE(方法如下图),或者下载其他第三方浏览器。
    1. 鼠标左键点击浏览器右上角设置及其它选项打开选项菜单。
    2. 鼠标左键点击浏览器选项菜单里的更多工具。
    3. 鼠标左键点击更多工具里的使用Internet Explorer打开。

    仍未解决?

    若杂音现象仅在使用Edge浏览器时出现,您可以参考《如何联系微软》联系微软客服获取更多的咨询与帮助。

    若杂音现象在使用其他浏览器时也出现,您可以更换其他网站查看是否有杂音,若其他网站无杂音,您可以联系网站运营方获取更多的咨询与帮助;若其他网站仍有杂音,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!