目录
选择版本
    华为计算机运行英雄联盟闪退或卡顿
    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机运行英雄联盟闪退或卡顿

    《华为计算机运行大型程序、游戏或应用多开时卡顿、掉帧或不流畅》

    HUAWEI MateBook E 2019、HUAWEI MateBook E Go等ARM架构机型与英雄联盟存在兼容性问题,不适用以下内容。

    问题现象

    英雄联盟游戏启动或玩游戏过程中出现闪退或卡顿。

    问题原因

    • 英雄联盟与Windows 系统存在兼容性问题。
    • 英雄联盟设置不合理。
    • 启动平台WeGame存在缺陷。

    解决方案

    场景一、英雄联盟闪退:

    1. 对于从WeGame启动英雄联盟的:
      1. 您可以参考《华为计算机如何重置网络》将网络重置。
      2. 修改启动设置。
        1. 打开WeGame,点击选中英雄联盟,再点击鼠标右键,在弹出菜单中选择辅助设置

        2. 点击其他辅助,启动模式选择为窗口

        3. 点击全局监控,去掉勾选3D视角

      3. 重新安装英雄联盟。
      4. 如果使用兼容模式、重置网络、修改启动设置均无效,可尝试到腾讯官网下载安装最新版的英雄联盟重新安装。

    场景二、英雄联盟卡顿

    1. 按照场景一处理闪退中的方法设置启动模式:包括以兼容模式启动和WeGame设置中以窗口模式启动。
    2. 进入游戏后,点击右下角齿轮状的“设置”图标(或点击键盘ESC键),打开设置选项。
    3. 点击视频,修改视频选项下的各参数设置:
      • 窗口模式: 窗口。
      • 勾选隐藏地图细节特效
      • 图形选项设置为中等偏低

      • 帧率封顶设为80FPS(不超过120FPS)。
      • 去掉勾选抗锯齿
      • 去掉勾选等待垂直同步

    仍未解决?

    如果以上方法未解决您的问题,请您提前做好数据备份,携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打华为消费者服务热线 950800了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!