智慧屏应用中心下载的应用无法使用
适用产品:
智慧屏
适用版本:
HarmonyOS 5.0以下
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 智慧屏应用中心下载的应用无法使用 |
问题现象
在智慧屏应用中心,下载安装应用后出现点击应用无反应或打开应用立即闪退等问题
问题原因
- 可能是网络存在问题导致
- 可能是应用本身故障导致异常
解决方案
- 首先确认家里其它设备的网络是否正常,如果其它设备的网络也无法使用,可能是网络故障,造成应用打不开,请更换WIFI网络连接后重新打开。
- 请在桌面点击“应用>应用中心>我的>更新管理”查找到有问题的应用,并确认该应用是否有更新版本。如有更新版本,可进行优化更新。
- 请卸载异常应用后,重启智慧屏,然后在应用中心下载安装后尝试打开。
若上述方案都无效,请您拨打华为客服热线950800反馈,并提供以下信息以便处理。
- 应用名称:
- 应用版本:
- 设备型号及系统:
- 问题描述:
- 问题录屏或截图:
了解更多:在智慧屏的应用中心中查找视频应用
谢谢您的鼓励!