目录
选择版本

    华为手机/平板“还原所有设置”和“还原网络设置”按钮置灰、无法使用

    适用产品: 手机,平板
    适用版本: EMUI 13.0, EMUI 15.0, HarmonyOS 4.0, HarmonyOS 3.1, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0, HarmonyOS 2.1, HarmonyOS 2.0, HarmonyOS 2.0, EMUI 12.0, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机/平板“还原所有设置”和“还原网络设置”按钮置灰、无法使用

    本知识内容仅适用HarmonyOS 4.X及以下系统版本 ,HarmonyOS 5及以上系统版本请联系华为热线950800详细咨询反馈,感谢您的理解与支持。

    问题现象:

    进入设置 > 系统和更新 > 重置后,还原所有设置还原网络设置选项均为灰色,无法点击。如下图:

    问题原因:

    1. 您的手机/平板可能是定制机(如公司、学校统一采购发放的设备)。
    2. 可能是已安装的三方管控软件被激活导致(如:亲情向导快乐军营阳光守护公司门户)。

    解决方案:

    • 若您的手机/平板是定制机,请您与设备分发单位或设备供货商联系。

      行业定制设备判断方式:

      1. 开机时有定制的开机logo、开机动画(未定制的开机logo是HarmonyOS的字样)。
      2. 设置>关于手机页面存在企业定制相关内容。
      3. 通过“设置 > 关于手机 > 版本号”查看完整版本信息,警务通设备:版本号C字段均为C700。如“8.0.0.0.300(L10000SP70C700)”。演示样机版本号中包含“D”“DEM”如:2.0.0.230D、4.0.0.108(DEMC735E108R9P1)。
    • 若您的手机/平板不是定制机,请您进入手机/平板设置,搜索并进入设备管理器界面,将已经激活的非预置应用解除激活即可。如下图:

    仍未解决

    如果以上方法仍未解决您的问题或者操作中遇到困难,您可以拨打华为热线950800获取帮助。

    是否有帮助?
    谢谢您的鼓励!