目录
选择版本

    华为计算机网络图标显示小地球

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机网络图标显示小地球

    问题现象

    WLAN图标显示小地球,无法连接热点。

    问题原因

    • WLAN驱动配置有问题。
    • 网络适配器中显示错误代码10WLAN模块硬件故障。
    • 网络适配器中显示错误代码56,是因为安装虚拟机或者其他软件导致注册表错误,无法识别驱动引起的异常
    • 安装了未经华为数字签名驱动导致系统无法识别到WLAN驱动。

    解决方案

    请先确认网络适配器是否有错误代码,如有确认错误代码内容并根据以下对应解决方案操作。

    请右键Windows 图标,依次点击设备管理器 > 网络适配器,查看 WLAN 的驱动(以Intel(R)wireless-AC 9560为例)是否存在并查看设备状态,确认是否存在错误代码以及错误代码是多少。

     
    • Intel网卡驱动:Intel(R)wireless-AC 9560或Intel(R)Wi-Fi6 AX20*。
    • 锐龙网卡驱动为:Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC或Intel(R)Wi-Fi6 AX201。
    • HUAWEI MateBook E Go网卡驱动为:Qualcomm QCA639x Wi-Fi 6 Dual Band Simultaneous(DBS)Network Adapter 或Qualcomm WCN685x Wi-Fi 6E Dual Band Simultaneous(DBS)WiFiCx Network Adapter。

    1.设备运行正常。

    2.错误代码是10。

    3.错误代码是56。

    4.错误代码是52。

    5.其它错误代码。

    • 设备运行正常,解决方案如下:
      1. 请更换连接其他网络或手机流量热点(必要时可更换多个网络尝试),如果连接其他网络上网功能正常,说明计算机无异常,可能存在路由器网络限制导致,请将路由器及入户光猫断电,5-10分钟以后再次上电并重启。若无效,建议将路由器恢复出厂设置后重新配置。

        由于不同品牌路由器恢复出厂设置、重新配置路由方式不同,其它品牌路由器配置问题,请优先联系路由器厂商协助处理。

      2. 重置计算机网络设置
      3. 禁用再启动网卡驱动,操作步骤如下:
        1. 请同时按住Win+X打开设备管理器

        2. 依次点击网络适配器 > Intel > (R) Wireless AC 9560或Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC或Intel(R)Wi-Fi6 AX201 。(以Intel(R) Wireless AC 9560为例)

        3. 右键网卡驱动点击,选择禁用设备,禁用网卡驱动后,将电脑重启。

        4. 在相同路径下,再次选择对应机型网卡驱动,右键点击,选择启动设备尝试。

      4. 请卸载、重装WLAN驱动。具体步骤如下:
         
        • HUAWEI MateBook E 2019/Go请跳过此步骤。
        • 【前提】保证电脑可以有线上网或有安卓手机/平板可以USB共享网络。
        • USB共享网络步骤:通过安卓手机USB线连接电脑,打开手机设置 > 移动网络 > 个人热点 > 更多共享设置界面,开启USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。满足上述条件后再卸载、重装网卡驱动。
        1. 卸载WLAN驱动:右键点击桌面开始图标选择设备管理器单击打开,找到网络适配器,选择对应机型网卡驱动(例如:Intel(R) Wireless-AC 9560),右键点击该网卡驱动,选择卸载设备,弹出页面勾选删除此设备的驱动程序软件,点击卸载

        2. 安装WLAN驱动:卸载完成后重启计算机通过有线/无线连接网络,打开华为电脑管家选择电脑优化 > 驱动管理勾选无线网卡后点击立即更新完成WLAN 驱动更新。

        3. WLAN 驱动完成更新后,重启计算机。
    • 如果错误代码是10,请按以下步骤处理。
      1. 请拔掉电源后长按电源键10S后关机,重启尝试。
      2. 禁用再启动网卡驱动,操作步骤如下:
        1. 请同时按住Win+X打开设备管理器

        2. 依次点击网络适配器 > Intel > (R) Wireless AC 9560或Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC或Intel(R)Wi-Fi6 AX201 。(以Intel(R) Wireless AC 9560为例)

        3. 右键网卡驱动点击,选择禁用设备,禁用网卡驱动后,将电脑重启。

        4. 在相同路径下,再次选择对应机型网卡驱动,右键点击,选择启动设备尝试。

      3. 请卸载、重装WLAN驱动。具体步骤如下:
         
        • HUAWEI MateBook E 2019/Go请跳过此步骤。
        • 【前提】保证电脑可以有线上网或有安卓手机/平板可以USB共享网络。
        • USB共享网络步骤:通过安卓手机USB线连接电脑,打开手机设置 > 移动网络 > 个人热点 > 更多共享设置界面,开启USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。满足上述条件后再卸载、重装网卡驱动。
        1. 卸载WLAN驱动:右键点击桌面开始图标选择设备管理器单击打开,找到网络适配器,选择对应机型网卡驱动(例如:Intel(R) Wireless-AC 9560),右键点击该网卡驱动,选择卸载设备,弹出页面勾选删除此设备的驱动程序软件,点击卸载

        2. 安装WLAN驱动:卸载完成后重启计算机通过有线/无线连接网络,打开华为电脑管家选择电脑优化 > 驱动管理勾选无线网卡后点击立即更新完成WLAN 驱动更新。

        3. WLAN 驱动完成更新后,重启计算机。
    • 错误代码是56

      是因为安装虚拟机或者其他软件导致注册表错误,无法识别驱动引起的异常,可以通过CCleaner这个软件进行清理注册表即可(清理注册表前建议您按照Windows 计算机如何备份/恢复注册表数据备份注册表),按以下步骤处理:

      请通过CCleaner官网下载安装CCleaner free版,软件安装完成后,打开CCleaner依次选择工具 > 注册表 > 扫描问题 > 查看选定问题 > 选择是否备份注册表 > 修复所有选定的问题,并重启计算机尝试。

    • 如果网络适配器不存在,或者错误代码52(软件安装异常/未经过数字签名)。

      是因为安装了未经华为数字签名驱动,导致系统无法识别到WLAN驱动,错误代码43可能是网卡未被识别,可以卸载驱动后安装带有华为数字签名的驱动即可解决。

      1. 请卸载、重装WLAN驱动。具体步骤如下:
         
        • HUAWEI MateBook E 2019/Go请跳过此步骤。
        • 【前提】保证电脑可以有线上网或有安卓手机/平板可以USB共享网络。
        • USB共享网络步骤:通过安卓手机USB线连接电脑,打开手机设置 > 移动网络 > 个人热点 > 更多共享设置界面,开启USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。满足上述条件后再卸载、重装网卡驱动。
        1. 卸载WLAN驱动:右键点击桌面开始图标选择设备管理器单击打开,找到网络适配器,选择对应机型网卡驱动(例如:Intel(R) Wireless-AC 9560),右键点击该网卡驱动,选择卸载设备,弹出页面勾选删除此设备的驱动程序软件,点击卸载

        2. 安装WLAN驱动:卸载完成后重启计算机通过有线/无线连接网络,打开华为电脑管家选择电脑优化 > 驱动管理勾选无线网卡后点击立即更新完成WLAN 驱动更新。

        3. WLAN 驱动完成更新后,重启计算机。
    • 如果为其它错误代码,解决方案如下。
      1. 重置计算机网络设置
      2. 禁用再启动网卡驱动,操作步骤如下:
        1. 请同时按住Win+X打开设备管理器

        2. 依次点击网络适配器 > Intel > (R) Wireless AC 9560或Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC或Intel(R)Wi-Fi6 AX201 。(以Intel(R) Wireless AC 9560为例)

        3. 右键网卡驱动点击,选择禁用设备,禁用网卡驱动后,将电脑重启。

        4. 在相同路径下,再次选择对应机型网卡驱动,右键点击,选择启动设备尝试。

      3. 请卸载、重装WLAN驱动。具体步骤如下:
         
        • HUAWEI MateBook E 2019/Go请跳过此步骤。
        • 【前提】保证电脑可以有线上网或有安卓手机/平板可以USB共享网络。
        • USB共享网络步骤:通过安卓手机USB线连接电脑,打开手机设置 > 移动网络 > 个人热点 > 更多共享设置界面,开启USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。满足上述条件后再卸载、重装网卡驱动。
        1. 卸载WLAN驱动:右键点击桌面开始图标选择设备管理器单击打开,找到网络适配器,选择对应机型网卡驱动(例如:Intel(R) Wireless-AC 9560),右键点击该网卡驱动,选择卸载设备,弹出页面勾选删除此设备的驱动程序软件,点击卸载

        2. 安装WLAN驱动:卸载完成后重启计算机通过有线/无线连接网络,打开华为电脑管家选择电脑优化 > 驱动管理勾选无线网卡后点击立即更新完成WLAN 驱动更新。

        3. WLAN 驱动完成更新后,重启计算机。

    仍未解决?

    如果以上方法未解决您的问题,请您做好数据备份和Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您备份数据后,携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800了解服务店相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!