目录
选择版本

    华为计算机连接WLAN网速慢

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机连接WLAN网速慢

    问题现象

    计算机连接WLAN后网络图标显示正常,但上网速度比较慢。

    问题原因

    • 网络带宽、网速限制(网络问题)或路由器设置问题导致。
    • Windows系统设置异常(DNS、手动代理设置或TLS未正确勾选)。
    • VPN配置问题原因。
    • 网卡节能原因。
    • 网卡驱动不稳定。

    解决方案

    1. 请更换连接其他网络(如手机流量热点等),必要时可更换多个网络尝试。
      1. 如果计算机连接其他网络上网功能正常,则说明计算机无异常,可能存在路由器网络限制导致,请检查路由器配置界面检查并解除华为计算机限速相关设置,同时将路由器及入户光猫断电,5-10分钟以后再次连接电源并重启。仍无效,请将路由器恢复出厂设置后重新配置。

        由于不同品牌路由器恢复出厂设置、重新配置路由方式不同,其它品牌路由器配置问题,请优先联系路由器厂商协助处理。

      2. 如果将路由器恢复出厂重新配置后仍存在限速问题,请尽快联系网络运营商咨询处理。
      3. 如果计算机连接其他网络均存在相同问题,请按照以下步骤逐一排查。
    2. 请您按照下述方法正确设置DNS、关闭自动检测代理手动设置代理、正确勾选TLS 1.0/1.1/1.2,取消勾选SSL 3.0
      • 设置DNS方法:依次点击设置 > 网络和 Internet > 高级网络设置,点击WLAN图标,点击更多适配器选项后面的编辑,双击Internet协议版本4(TCP/IPv4)将DNS设置为自动获得DNS服务器地址,设置完成后点击确定

      • 关闭自动检测设置,关闭使用代理服务器:依次点击设置 > 网络和Internet > 代理 > 自动检测设置,选择关闭手动设置代理 > 使用代理服务器,选择关闭即可。

      • 正确勾选TLS 1.0/1.1/1.2,取消勾选SSL 3.0:在桌面下面搜索框输入Internet 选项,点开后选择高级,进行勾选或取消勾选。

    3. 请您确认是否使用VPN或者其他三方软件。点击桌面开始图标后依次点击设置 > 网络和 Internet > VPN,可以查看是否添加VPN。
      • 否=>a
      • 是=>b
      1. 如果没有连接VPN请按照以下步骤操作:
        1. 重置网络步骤:点击桌面开始图标后依次点击 设置 > 网络和 Internet > 高级网络配置 > 网络重置 > 立即重置 >

          重置网络会导致之前连接过的WiFi密码丢失,需要重新输入密码再次连接。

        2. 将WLAN的MIMO节能模式设置成无SMPS,具体步骤如下:

          此步骤只适用于Intel处理器。

          1. 右键单击任务栏右下角WLAN图标后依次点击网络和 Internet > 高级网络配置 > 更多网络适配器选项 > WLAN

          2. 右键WLAN选择属性,点击配置

          3. 属性中选择高级,在高级中找到MIMO节能模式,选择无SMPS,点击确定即可。

        3. 将电源选项设置成最高性能模式,增加计算机接受能力,请按以下步骤设置:

          Windows 11系统操作方法:依次点击设置 > 系统 > 电源和电池电源模式选择为最佳性能

          Windows10系统操作方法如下:

          1. 在桌面下方搜索栏输入控制面板并单击打开,控制面板 > 硬件和声音选项> 电源选项,电源选项界面选择更改计划设置

          2. 选择更改高级电源设置(C)选项;

          3. 无线适配器设置选择节能模式中的使用电池及接通电源都改成最高性能,然后重启计算机。

      2. 如果使用VPN后,无法正常访问网络。需要将VPN设置或代理服务器恢复为默认(如果不是您本人设置的VPN ,建议您联系网管协助确认),清除掉被强制修改的配置,或者调节Windows系统防火墙设置及UAC设置等级。
        1. 点击开始菜单后依次点击设置 > 网络和Internet > 代理 > 清除 > 手动代理设置(如下图所示两个设置)。

        2. 打开控制面板,依次点击网络和Internet > Internet选项,点击连接,删除拨号和虚拟专用网络设置中的所有和虚拟专用网络的设置,选择局域网设置,勾选自动检测设置,取消勾选代理服务器设置,然后点击确定即可。

        3. 依次点击控制面板 > 系统和安全 > 安全和维护 > 更改 > 用户账户控制设置,设置为从不通知
        4. 依次点击控制面板 > 系统和安全 > Windows Defender 防火墙 > 高级设置 > 高级安全Windows defender防火墙设置 > 属性域配置文件/专用配置文件/公用配置文件下的防火墙状态设置为关闭

      3. 如系统仍未恢复正常访问网页及Internet,请与第三方VPN软件服务商客服联系解决。
    4. 卸载WLAN驱动后,在华为电脑管家重新安装WLAN驱动,安装后重启计算机。
       
      • HUAWEI MateBook E 2019/Go请跳过此步骤。
      • 保证电脑可以有线上网或有安卓手机/平板可以USB共享网络。
      • USB共享网络步骤:通过安卓手机USB线连接电脑,并打开手机设置 > 移动网络 > 个人热点 > 更多共享设置界面,开启USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。满足上述条件后再卸载、重装网卡驱动。
      1. 卸载WLAN驱动:右键点击桌面开始图标选择设备管理器单击打开,找到网络适配器,选择对应机型网卡驱动(例如:Inter(R) Wireless-AC 9560 160MHz),右键点击该网卡驱动,选择卸载设备,弹出的页面勾选删除此设备的驱动程序软件,点击卸载
         
        • Intel网卡驱动:Intel(R)wireless-AC 9560或Intel(R)Wi-Fi6 AX20*。
        • 锐龙网卡驱动为:Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC或Intel(R)Wi-Fi6 AX201。

      2. 安装WLAN驱动:卸载完成后重启计算机通过连接有线网络或使用安卓手机USB共享网络后,打开华为电脑管家选择电脑优化 > 驱动管理勾选无线网卡后点击立即更新完成WLAN 驱动更新。

      3. WLAN 驱动完成更新后,重启计算机。
    5. 如果以上方法未解决您的问题,请您做好数据备份和Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800了解服务店相关信息),感谢您的信赖与支持,我们将竭诚为您服务,祝您生活愉快!
    是否有帮助?
    谢谢您的鼓励!