华为Windows计算机连接一碰传或多屏协同时,网速/传输文件速度慢
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为Windows计算机连接一碰传或多屏协同时,网速/传输文件速度慢 |
问题现象
计算机连接一碰传或多屏协同WLAN速率变慢、上网卡顿或传输文件速度变慢。
问题原因
计算机与手机连接一碰传或多屏协同后,2.4G频段WiFi和蓝牙通道被占用,通道资源不足而导致上网卡顿或文件传输速率慢。
解决方案
- 请将您的计算机连接5G WiFi使用。
- 请在不使用一碰传功能时,通过电脑管家断开计算机和手机的连接。双击右下角的电脑管家图标,打开电脑管家界面,然后点击我的手机,点击断开连接,断开一碰传功能。
- 请查看电脑管家版本是否是最新版本,如果不是最新版本,请升级到最新的电脑管家版本。
- 建议您卸载WLAN驱动后,通过其他方式连接网络,在华为电脑管家重新安装WLAN驱动,安装后重启计算机。
保证电脑可以有线上网或有安卓手机可以USB共享网络。
USB共享网络步骤:通过安卓手机USB线连接电脑,并打开手机
界面,打开USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。满足上述条件后再卸载、重装网卡驱动。- 卸载WLAN驱动:右键点击桌面开始图标
选择设备管理器单击打开,找到网络适配器,选择”右键点击卸载设备,勾选删除此设备的驱动程序软件,点击卸载。
- 安装WLAN驱动:卸载完成后重启计算机通过有线/无线连接网络,打开华为电脑管家选择 勾选无线网卡后点击立即更新完成WLAN 驱动更新。
- WLAN 驱动完成更新后,重启计算机。
- 卸载WLAN驱动:右键点击桌面开始图标
- 如果以上方法未解决您的问题,请您备份数据后携带设备和相关凭证前往华为客户服务中心,由我们售后工程师为您的设备进行专业检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800了解服务店的相关信息),感谢您的信赖与支持,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!