智能关怀App提示“当前网络不可用”或“数据获取失败”
适用产品:
华为儿童手表 4 Pro,华为儿童手表 3s,华为儿童手表 3 Pro 超能版,华为儿童手表 5,华为儿童手表 5 Pro 感光炫彩版,华为儿童手表 3X,华为儿童手表 3,华为儿童手表 4X,华为儿童手表 5X,荣耀小K 2,华为儿童手表 4X 新耀款,华为儿童手表 3 Pro,华为儿童手表 5 活力版,华为儿童手表 5 Pro,华为儿童手表 4 Pro 大圣英雄款/深海奇幻款,华为儿童手表 5X Pro,华为儿童手表 5 新耀版
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
智能关怀App提示“当前网络不可用”或“数据获取失败” |
问题现象
- 使用智能关怀App扫描手表二维码后,Android/HarmonyOS手机智能关怀App提示:当前网络不可用,请检查网络设置 ,iOS手机智能关怀App提示:获取数据失败,请点击重试。
- 智能关怀App长时间卡在启动页,或提示:“获取帐号绑定的儿童信息失败,请重试”。
问题原因
手机网络或者智能关怀App网络异常导致。
解决方案
- 检查手机是否已开启移动数据/WLAN。
- iOS手机:返回手机桌面,向下滑动进入控制中心,开启 蜂窝数据 或 WLAN。
- Android/HarmonyOS手机:从手机屏幕顶部右侧下滑出控制中心,开启 移动数据 或 WLAN。
- 若手机网络连接正常,请检查智能关怀App和HMS Core是否开启网络权限。
- iOS手机:手机进入 设置 > 蜂窝网络 ,在应用列表中点击智能关怀 App,选择 WLAN与蜂窝网络,然后重新绑定。
- Android/HarmonyOS手机(以HarmonyOS 4.2为例):手机进入设置>移动网络>流量管理>应用联网,搜索智能关怀App/HMS Core,勾选移动数据和WLAN。
- 请在手机上退出智能关怀App,重新尝试。
如果以上方法仍未解决您的问题或者您在操作中遇到困难,请您联系华为热线950800详细咨询,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!