目录
选择版本

    华为手机/平板充电到80%以上出现停充的现象,以及智能充电相关问题解答

    适用产品: 手机,平板
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机/平板充电到80%以上出现停充的现象,以及智能充电相关问题解答

    问题现象

    • 手机/平板充电过程中,电量在80%-100%区间时,无法继续充电且充电的闪电图标消失。
    • 手机/平板状态栏出现“智能充电保护”弹框或设置中的电池界面提示“已进入智能充电模式”。
    • Turbo充电与智能充电保护两个弹窗同时出现,在智能充电保护模式下,点击turbo充电时,不能开启充电。

      智能充电功能目前正在逐步推送中,因机型或版本的差异,弹框或显示页面有多种表现形式,请以产品实际情况为准。若未出现弹框,建议您将设备系统升级至最新版本。

      HarmonyOS NEXT界面请参考下图:

      问题原因:

      这是华为部分机型(EMUI9.1&MagicUI2.1及以上版本)新增的一个功能:智能充电模式,是一种电池保护机制,

      通过AI智能充电管理,有效延长电池使用寿命。触发智能充电保护时,会有弹框提醒,可供您手动选择,建议您开启智能充电模式

      解决方案:

      方法一:若希望立刻充满电,请点击智能充电弹窗中恢复充电选项即可。若点击继续保护选项或保持当前状态,继续启用该电池保护功能。

      方法二:开启智能充电模式设置 > 搜索> > 智能充电模式,开启智能充电模式能有效延长电池寿命建议您保持开启。(如无此开关,说明您的设备暂不支持此功能)。

      方法三:您需要先点击“智能充电保护”弹窗中的“恢复充电”,然后才能开启turbo充电。

      若以上操作仍无法解决您的问题,则可能与智能充电功能无关,建议您提前备份好数据,携带设备及购机凭证前往华为客户服务中心检测。

      ① 有关充电习惯的相关信息只会在本地使用,不会进行任何备份或上传云端。

      ② 智能充电模式的实际工作情形与充电习惯有关,不是所有用户都会遇到。不同产品、软件版本,在功能、界面上可能存在差异,请以产品实际情况为准。

    是否有帮助?
    谢谢您的鼓励!