目录
选择版本

    华为计算机多屏协同连接失败

    适用产品: 手机,平板,台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    • 请选择

    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机多屏协同连接失败

    仅部分华为设备支持,请前往官网了解支持的机型。非华为设备使用产生的问题,请联系对应设备厂商获取咨询与帮助。

    华为平板设备PC协同支持清单

    问题现象

    华为计算机与手机/平板多屏协同连接失败。

    问题原因

    1. 手机/平板端设置或华为分享缓存问题。
    2. 系统网络异常。
    3. 第三方安全软件导致防火墙状态异常。
    4. 蓝牙驱动异常。

    解决方案

    1. 为确保连接方式正确,请参考《华为计算机与手机如何连接使用多屏协同》重新进行多屏协同。
    2. 重启Wifi/蓝牙/NFC:
      1. 手机/平板:关闭再重新开启Wifi、蓝牙、NFC
      2. 华为电脑:关闭再重新开启WLAN、蓝牙
      3. 重启后,重新尝试多屏协同。

      HarmonyOS 4及以下华为手机/平板需删除华为分享的数据:打开手机/平板设置>应用和服务/应用>应用管理>右上角四个点/三个点>显示系统程序/系统进程>Huawei Share(或华为分享)>存储>删除数据

    3. 还原网络设置:
      1. 手机/平板:设置>搜索 “重置”>还原网络设置

        还原网络设置仅还原WLAN 、移动数据网络、星闪和蓝牙的设置,不会删除其他数据或修改其它设置,且需要输入锁屏密码验证。

      2. 华为电脑:在桌面下方任务栏搜索框中搜索网络重置>立即重置,在网络重置窗口中选择,等待计算机自动重启后,即可完成网络重置。

      3. 重启后,重新尝试多屏协同。
    4. 重装华为电脑管家
      1. 打开计算机左下角搜索框搜索控制面板>程序>卸载程序,找到“华为电脑管家,鼠标右键选择卸载/更改,卸载电脑管家并重启计算机。
      2. 前往华为官网下载安装最新版华为电脑管家。
      3. 重启后,重新尝试多屏协同。
    5. 更新蓝牙驱动:
      1. 右键桌面左下角Windows图标。点击设备管理器>蓝牙>“英特尔(R)无线Bluetooth(R)/Realtek Bluetooth Adapter,鼠标右键,选择卸载设备

        HUAWEI MateBook E Go请跳过此步骤。

      2. 然后打开华为电脑管家>电脑优化>驱动管理>检查更新将计算机驱动程序更新至最新。

      3. 重启后,重新尝试多屏协同。
    6. 关闭防火墙 / 卸载冲突软件

      卸载第三方安全软件、虚拟机及VPN相关软件(如火绒、深信服Sangfor VPN等)。

      若三方安全软件需要使用,无法卸载,您可以使用有线连接的方式进行多屏协同。

      1. 打开控制面板>卸载程序,将第三方安全软件逐一卸载。

      2. 软件卸载完成后,请打开控制面板>系统和安全>Windows Denfender防火墙。

      3. 点击左侧还原默认值

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!

    相关文章