智慧屏上的华为视频资源播放失败
适用产品:
智慧屏
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
智慧屏上的华为视频资源播放失败 |
问题现象
播放华为视频提供的内容资源时,提示网络错误、无法播放/播放失败;播放酷喵、极光专区的内容均可以正常播放,连接手机热点后,华为视频资源可以正常播放。
问题原因
网络运营商对智慧屏华为视频牌照方国广东方(CIBN)进行网络劫持导致的。
解决方案
建议您尝试以下操作:
1. 智慧屏进入
(HV4.3版本和部分HV1.0版本设备路径为: ),将配置网络的选项从自动修改为手动设置,将DNS服务器地址修改为:114.114.114.114。2. 如果以上操作后还是无法播放,请联系网络运营商解决IP网络劫持问题,反馈其网络无法使用智慧屏正常观看视频。
HV3.0版本
- 设置 > 网络与联接
- 网络
- 无线网络
- 选择已经连接的无线网络
- 无线网络页面
HV4.3版本和HV1.0版本
- 设置 > 网络
- 无线网络
- 选择已经连接的无线网络
- 无线网络页面
谢谢您的鼓励!