目录
选择版本

    计算机更新BIOS重启后,系统进入“自动修复”界面

    适用产品: HUAWEI MateBook B5-420(intel i5/8g/512g/mx350),HUAWEI MateBook 14(2020款 intel i5/16gb/512gb/mx350、2020 锐龙版 amd r5/16g/512g/集显、 2020款 intel i5/8g/512gb/ mx350、2020款 intel i5/16g/512gb/ mx350/ touch、 2020款 intel i7/16g/512gb/ mx350/ touch、锐龙版 2021 r7/16g/512g/amd radeon™ graphics、锐龙版2020款 amd r7/16g/512g/集显/触屏、2020 锐龙版 amd r7/16g/512g/集显、锐龙版 2021 r5/16g/512g/amd radeon™ graphics、2020 锐龙版 amd r5/8g/256g/集显)
    适用版本: Windows 10 1909(19H2)
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    计算机更新BIOS重启后,系统进入“自动修复”界面

    问题现象

    电脑管家检测驱动更新BIOS重启后,系统会进入“自动修复”界面,如下图所示:

    问题原因

    Windows 10 1909(19H2)微软推送补丁KB4528760 存在此问题,微软已知问题。当联网自动更新此补丁后,如果通过电脑管家更新BIOS版本,概率出现此现象。

    解决方案

    1. 重启计算机。
    2. 如果重启计算机无法解决此问题,请您在Windows 10 1909系统中更新补丁。

      微软补丁更新方法:点击左下角开始>设置>更新和安全>检查更新,等更新进度完成100%后,重启计算机即可。

      点击进入Windows更新界面

    仍未解决?

    如果以上方法未能解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置

    是否有帮助?
    谢谢您的鼓励!