目录
选择版本
    上网设备无法连接华为CPE的WLAN
    适用产品: 华为移动路由,华为4G路由 2,华为4G路由2 Pro,华为5G CPE Pro,华为5G CPE Pro 2,华为5G CPE Win,华为移动路由 2
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    上网设备无法连接华为CPE的WLAN

    问题现象:

    上网设备(如手机或电脑等)可以搜到华为CPE的WLAN,但是无法连接。

    问题原因:

    • 可能是连接的WLAN 名称或密码不正确。
    • 可能是上网设备客户端的安全类型与CPE安全类型不一致。
    • 可能是上网设备被加入了CPE的 WLAN 黑/白名单中。

    解决方案:

    • 您可以正确输入CPE的 WLAN 密码,注意区分大小写,若您忘记了密码,您可以将CPE恢复出厂设置,然后重新配置后再尝试。
       
      • 恢复出厂设置后CPE的配置参数将被清除,需要重新对CPE进行配置。
      • 不同型号的CPE、不同版本的 App/配置页面,操作界面可能略有不同,请以实际界面为准。
    • 如果您有其他设备可以连接CPE的网络,您可以按照下面的步骤将CPE设置为兼容性更好的“WPA/WPA2 PSK混合模式”后重新尝试。
      1. 将电脑连接到CPE的 LAN 接口(若是支持网口自适应的CPE,则不用区分 WAN/LAN 接口),您可以使用上网设备,通过浏览器进入192.168.8.1 web管理页面,进行配置:
      2. 选择WLAN设置,在安全模式中选择WPA/WPA2-PSK,点击保存 。

    • 您可以排查上网设备是否在CPE的 WLAN 黑/白名单中,若在黑名单中,请您将设备从黑名单中移出中,若您设置了白名单,请您将设备添加进白名单

      如果您不想使用黑名单或白名单的功能,可以直接关闭WLAN MAC 地址过滤开关。

    • 如果以上方案无法解决您的问题,请您联系华为热线950800或是前往华为客户服务中心详细咨询,我们将竭诚为您服务,祝您生活愉快!
    是否有帮助?
    谢谢您的鼓励!