电脑无线投屏至华为智慧屏花屏/闪屏
适用产品:
华为 Vision 智慧屏 5 SE(华为vision智慧屏 5 se 55 3g+64g(hd55kulu)、华为vision智慧屏 5 se 75 3g+64g(hd75kulu)、华为vision智慧屏 5 se 65 3g+64g(hd65kulu)),荣耀智慧屏PRO(鸿鹄4核芯片 4g+64g、鸿鹄4核芯片 2g+32g),华为智慧屏 X65,华为智慧屏 V55i,华为智慧屏 V65,华为Vision智慧屏,华为智慧屏 S6 Pro,华为智慧屏 V 75 Super,华为智慧屏 V,华为Vision智慧屏 D,华为智慧屏 V65i,华为智慧屏 S5 Pro,华为Vision智慧屏 4 SE,华为智慧屏 V 98,华为智慧屏 V5 Max 110,华为智慧屏 V5,笔记本,华为智慧屏 V Pro,华为Vision智慧屏 3,华为Vision智慧屏 5,华为Vision智慧屏 4,华为智慧屏 SE55A 会员版,华为智慧屏 B7,荣耀智慧屏X1系列,华为智慧屏 V5 Pro,华为智慧屏 B5,华为智慧屏 SE Pro,华为智慧屏 B3,荣耀智慧屏(鸿鹄4核芯片 2g+16g、鸿鹄4核芯片 4g+32g),华为智慧屏 V65尊爵版,华为Vision智慧屏 4 Pro,华为智慧屏 S3 Pro,华为Vision智慧屏 SE3,华为智慧屏 V75,华为智慧屏 S(55 2代(3gb+32gb)、55英寸 3gb+32gb、65英寸 3gb+16gb、55英寸 3gb+16gb、65 2代(3gb+32gb)、75英寸 3gb+16gb、75 2代(3gb+32gb)),华为智慧屏 B9,华为智慧屏 S5,华为智慧屏 B5-510,华为智慧屏 B5-610,华为智慧屏 S Pro,华为智慧屏 SE,华为Vision智慧屏 Z
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
电脑无线投屏至华为智慧屏花屏/闪屏 |
问题现象:
电脑设备无线投屏到智慧屏时,智慧屏画面出现花屏、闪屏、马赛克等现象。
问题原因:
- 智慧屏和电脑没有连接到同一WLAN时信号干扰较大会导致投屏效果不佳。
- 由于Windows系统传输协议限制,当投屏视频分辨率过高/网络干扰较大时会导致花屏、闪屏。
解决方案:
- 请您进入智慧屏 全部应用>投屏>帮助>投屏检测,根据检测结果进行修复。
荣耀智慧屏系列暂不支持投屏检测,请继续尝试以下操作排查解决。
- 为了使投屏效果更好,请您将智慧屏和电脑连接至同一WLAN。
- 断开智慧屏和电脑WLAN连接后再次尝试投屏。
- 将电脑端视频切换至低清晰度后再次查看。
- 请您尝试重启网络接入设备(路由器、光猫等),同时如果您的路由器支持5G WLAN,建议您连接5G WLAN,并关闭周围其他设备的蓝牙或WLAN,投屏效果更佳。
如何判断路由器是否支持5G WLAN:
登录路由器管理界面,点击 路由设置,进入路由设置页面后,找到无线设置/WiFi设置,查看是否支持5GWLAN。不同型号的路由器,操作界面可能略有不同,请您联系品牌方获取技术支持。
如何登录路由器管理界面:
在路由器底部/背面标签上查看管理页面地址后,在手机/平板/电脑端浏览器输入管理地址即可登录路由器管理界面。
- 您可前往智慧屏应用市场下载安装并打开“智慧投屏”应用后,按照应用界面的指引操作实现无线投屏。
- 请您通过HDMI高清投屏线连接电脑和智慧屏,使用有线投屏方法解决。
- 如果以上方法未能解决您的问题,请您致电华为客户服务热线:950800,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!