Linux(UOS)系统计算机在使用过程中出现卡顿
适用产品:
HUAWEI MateBook D 16(se linux版 12代酷睿/i5/16g/512gb/集显/非触屏、2024 16" i5-13420h uma 16gb ssd 512gb linux v20、se linux版 13代酷睿/i5/16g/1tb/集显/非触屏、se linux版 13代酷睿/i5/16g/512gb/集显/非触屏、2024 16" i5-13420h uma 16gb ssd 1tb linux v20、2024 16" i5-13500h uma 16gb ssd 1tb linux v20、2023 16" i5-12450h uma 16gb ssd 512gb linux v20、linux版 13代酷睿/i5/16g/1tb/集显/非触屏、高能版 linux 13代酷睿/i5/16g/1tb/集显/非触屏),HUAWEI MateBook 14(linux版 酷睿 ultra/u5/16g/1tb/集显/触屏、linux版 酷睿 ultra/u7/32g/1tb/集显/触屏、linux v20版 酷睿 ultra/u5/24g/1tb/集显/触屏、linux v20版 酷睿 ultra/u5/32g/1tb/集显/触屏、linux v20版 酷睿 ultra/u5/16g/1tb/集显/触屏、linux版 酷睿 ultra/u5/32g/1tb/集显/触屏),华为擎云W510(鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi),HUAWEI MateBook D 14(se linux版 12代酷睿/i5/16g/512gb/集显/非触屏、2024 14" i5-13420h uma 16gb ssd 512gb linux v20、linux版 12代酷睿/i5/16g/512gb/集显/非触屏、linux版 13代酷睿/i5/16g/512gb/集显/非触屏、se linux版 13代酷睿/i5/16g/1tb/集显/非触屏、se linux版 13代酷睿/i5/16g/512gb/集显/非触屏、2024 14" i5-12450h uma 16gb ssd 512gb linux v20、2023 14" i5-1240p uma 16gb ssd 512gb linux v20、2023 14" i5-12450h uma 16gb ssd 512gb linux v20、linux版 13代酷睿/i5/16g/1tb/集显/非触屏、2024 14" i5-13420h uma 16gb ssd 1tb linux v20),HUAWEI MateBook GT 14(linux版 酷睿 ultra/u5/16g/1tb/集显/触屏、2024 14.2" intel ultra 5 125h uma 32gb ssd 1tb linux v20、linux版 酷睿 ultra/u7/32g/1tb/集显/触屏、2024 14.2" intel ultra 5 125h uma 16gb ssd 1tb linux v20、linux版 酷睿 ultra/u5/32g/1tb/集显/触屏),HUAWEI MateBook X Pro(微绒典藏版 linux版 酷睿 ultra/u7/16g/1tb/集显/触屏、微绒典藏版 linux版 酷睿 ultra/u7/32g/1tb/集显/触屏、微绒典藏版 linux版 酷睿 ultra/u9/32g/2tb/集显/触屏)
适用版本:
UOS V20
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| Linux(UOS)系统计算机在使用过程中出现卡顿 |
问题现象
Linux(UOS)系统计算机在使用过程中运行卡顿。
问题原因
系统资源占用过高,如CPU占有率超过80%,导致卡顿。
解决方案
- 点击桌面左下角启动器图标,并在弹出窗口中选择系统监视器。

- 系统监视器中的左侧可以看到统信UOS系统资源的概略信息,其中红色圆框为统信UOS系统当前CPU的使用情况;在系统监视器的右侧可以看到统信UOS系统中正在运行的软件,并且可以看到各软件对处理器、内存、网络上传/下载的资源占用情况。

- 找到系统资源占用过多的应用,假设此时视频软件的CPU利用率超过80%,点击任务栏该应用软件的图标,右键,选择退出。

仍未解决
如果以上方法未解决您的问题,请您提前做好数据备份、携带设备和相关凭证前往华为客户服务中心检测,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!