目录
选择版本

    【华为商用】华为擎云系列计算机无法连接WLAN无线网络

    适用产品: 华为擎云W515,华为擎云 L540,华为擎云 L420x,长安华岳,华为擎云 W525,华为擎云L410,华为擎云L420
    适用版本: KOS V10, UOS V20
    适用产品:
    适用版本:
    • 请选择

    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    【华为商用】华为擎云系列计算机无法连接WLAN无线网络

    问题现象

    华为擎云系列计算机无法连接WLAN无线网络。

    问题原因

    系统故障或者路由器故障导致无线网络连接异常。

    解决方案

    1. 查看无线热点加密方式。

      确认无线网络的加密方式,系统不支持WEP Share和WPA3加密方式的无线网络热点;若无线热点是这两种加密方式,需要修改无网络的加密方式。

    2. 查看路由器配置。

      2.1.确认路由器DHCP功能是否开启。若路由器DHCP功能未开启,系统无法获取IP地址则无法连接无线网络。开启路由器DHCP功能则可以连接无线网络。

      2.2.确认路由器DHCP是否无可分配的IP地址。若路由器DHCP无可分配的IP地址,系统无法获取IP地址则无法连接无线网络。可以扩充DHCP分配地址池。

      2.3.若以上方法无法解决,可以尝试重启路由器。

    3. 重新开关无线网络功能。

      可以尝试将无线网络功能关闭后再打开。重新搜索该设备进行配对连接。

    4. 重新开机。

      尝试关机后重新开机(建议拔掉电源线1分钟后再插上电源开机),再进行搜索该设备配对连接。

    仍未解决?

    如果以上方法未解决用户问题,请收集设备SN序列号查询用户设备是否具有上门服务的权益。如果有上门服务权益,并且在设备保修期内出现非人为性能故障,可安排工程师上门检测。若用户设备没有上门服务权益或权益已到期,请引导用户做好数据备份,携带设备和相关凭证前往华为客户服务中心进行检测。

    是否有帮助?
    谢谢您的鼓励!

    相关文章