华为UOS系统台式机显示出现波纹,花屏
适用产品:
华为擎云W515,华为擎云W515(design for 广东粤数网络建设有限公司 麒麟990/8gb/512gb/集显/kos&uos、华为擎云 w515/华为麒麟990/16gb/512gb ufs3.0+1tb hdd/集成显卡/kos/uos),华为擎云 L540,华为擎云L420(2022/14英寸/麒麟9006c /16gb/512gb ufs/深空灰/集显/uos&kos、麒麟9006c/8g/256g/集显/tpm/网口、麒麟9006c/8g/512g/集显/tpm/网口、2022/14英寸/麒麟9006c/16gb/256gb ufs/深空灰/集显/ uos&kos),华为擎云 W585,数达 G900(数达g900 盘古m900/8gb/256gb/集显/kos&uos、数达g900 盘古m900/16gb/512gb+1tb/集显/kos&uos、数达g900 盘古m900/16gb/256gb+1tb/集显/kos&uos、数达g900 盘古m900/8gb/256gb+1tb/集显/kos&uos),华为擎云W510(鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi),华为擎云 W525
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为UOS系统台式机显示出现波纹,花屏 |
问题现象
显示出现波纹、花屏等异常现象。
波纹
花屏
问题原因
- 显示器(显示器线缆)、显卡故障。
- 若问题现象只在系统内出现,在开机进入系统前不出现还可能为操作系统问题。
解决方案
- 确认显示异常现象是否只在进入系统前出现,若显示异常是在进入系统后才出现的,为操作系统问题,需备份数据重新安装系统,重新安装系统请联系统信技术服务热线400-8588-488。若显示异常从开机到进入系统一直都有,则继续按下列步骤排查。
- 检查HDMI/VGA线缆的插头是否连接好或者线缆本身是否有故障。(下图左侧为HDMI线缆,右侧为VGA线缆)。首先确认连接问题,将HDMI/VGA线与主机和显示器连接的插头拔出重新连接到位,若显示仍有异常,再更换HDMI/VGA线缆尝试。
- 线缆排查后,再考虑是否为显示器问题,将该显示器连接其他能够正常显示的电脑主机,若显示仍不正常,则为显示器问题;若显示正常,则为显卡故障,请您按照步骤4操作。
- 若以上解决方法都无效,则为显卡故障,华为不建议您自己扩展、升级、更换硬件设备,此类操作具备风险。请您准备好发票、查询计算机的SN号后,拨打华为客服热线950803,通过SN号查询是否具有上门服务的权益。如果您具有上门服务的权益,华为客户服务中心将会有专业的工程师上门进行检测;如果您没有上门服务的权益,您可选择购买上门服务权益,或者备份好重要数据后,携带计算机和购机凭证,前往附近的华为客户服务中心进行检测维修。
谢谢您的鼓励!