目录
选择版本
    【华为商用】华为擎云系列台式机无法使用光盘安装系统
    适用产品: 华为擎云W515,华为擎云W515(design for 广东粤数网络建设有限公司 麒麟990/8gb/512gb/集显/kos&uos、华为擎云 w515/华为麒麟990/16gb/512gb ufs3.0+1tb hdd/集成显卡/kos/uos),华为擎云 W585,数达 G900(数达g900 盘古m900/8gb/256gb/集显/kos&uos、数达g900 盘古m900/16gb/512gb+1tb/集显/kos&uos、数达g900 盘古m900/16gb/256gb+1tb/集显/kos&uos、数达g900 盘古m900/8gb/256gb+1tb/集显/kos&uos),华为擎云 W525,华为擎云W510
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    【华为商用】华为擎云系列台式机无法使用光盘安装系统

    问题现象

    使用带系统的光盘,无法从光盘中启动安装系统。

    问题原因

    1. 光盘/光驱故障。
    2. 光盘中的系统文件损坏。

    解决方案

    进入系统,测试光驱能否正常读取光盘。
    • 若无法正常读取光盘,请按以下步骤进行排查:
      1. 请确保光盘有图文的一面朝上,并且光盘安装到位(光驱安装过程中听到“嗒”的声音)。

      2. 光驱支持直径8/12厘米的各类CD/DVD光盘的读取与刻录,请您使用符合规格的光盘。
      3. 检查光盘数据面上是否有脏污,若有脏污,可以使用洁净的软布轻轻擦拭干净,再重新放入光驱测试。
      4. 若您在台式机使用过程中有升级系统或者改装系统的动作,则可能存在驱动缺失或版本不匹配的问题,建议您更新最新版驱动,安装后测试。
         
        • 系统更新最新版驱动请联系统信技术服务热线:

          uos系统:400-8588-488

          kos系统:400-089-1870

    • 若可以正常读取光盘,则为光盘中的系统文件损坏,请尝试备份数据,重新在该光盘中拷贝统信操作系统。光盘重新安装系统请联系统信技术服务热线(uos系统:400-8588-488/kos系统:400-089-1870

      )重装系统。

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们售后(华为终端商用产品专线950803),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!