目录
选择版本
    【华为商用】统信UOS系统计算机连接网线不显示有线网络图标或图标显示红叉
    适用产品: 华为擎云W510(鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi)
    适用版本: UOS V20
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    【华为商用】统信UOS系统计算机连接网线不显示有线网络图标或图标显示红叉

    问题现象

    计算机连接网线不显示有线网络图标或图标显示红叉。

    正常情况

    无有线网络图标

    有线网络图标为红叉

    问题原因

    网络图标为红叉可能与网线没连接好、网线故障、操作系统或主板故障相关。

    解决方案

    1. 检查网线连接有无问题(网线灯是否亮),重新拔插网线,或者更换网线。
    2. 请重启计算机,长按或连续不断点按F2键进入BIOS设置,检查板载网卡是否被关闭。如被关闭,选中后按回车键将其设置为打开,再按F10保存设置并退出,计算机会自动重启。

    3. 网络设置中有有线网络选项,检查有线网络中的有线网卡是否被关闭,若为关闭将其打开。

    4. 若通过以上步骤还是不能解决该问题,建议您备份数据重装系统。由于您的这款设备预装的为统信UOS系统,部分软件系统由统信侧提供专业的技术支持,您可联系统信技术服务热线400-8588-488进行系统重装并获取更多服务。

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们售后(华为终端商用产品专线950803),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!