【华为商用】华为擎云W510连接打印机无法使用
适用产品:
华为擎云W510(鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi)
适用版本:
UOS V20
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【华为商用】华为擎云W510连接打印机无法使用 |
问题现象
华为擎云W510连接打印机无法使用。
问题原因
- 打印机与计算机不兼容。
- 目标打印机未添加到系统中。
- 线缆或接口问题。
- 打印机故障或操作系统问题。
解决方案
- 首先检查计算机是否支持您使用的打印机,目前计算机支持的外设品牌可以通过以下链接查询:https://developer.huawei.com/consumer/cn/doc/development/ecosystem-Guides/adapterlisting-0000001062659203。
- 确认打印机与计算机兼容后,请按如下方法添加打印机:
- 点击启动器图标
,在搜索框中输入打印机设备,选择打印机设备。
- 点击界面左上角的+号,选择自动查找,系统会显示您连接的打印机。
若未显示打印机,请重新插拔或更换线缆尝试,如果使用串口连接需确认设备及串口线类型为RS232,如使用USB或网口连接需确认对应接口是否正常工作。确认线缆与接口正常后仍未显示打印机,则可能为设备故障,验证该打印机在其他计算机上能否正常使用。
- 打印机添加成功后,在显示的打印机下方会自动匹配驱动,点击安装驱动。
- 点击启动器图标
- 驱动安装成功后,界面弹出安装成功,再点击打印测试页(已添加打印机的情况,直接点击设备下方的打印测试页)。
- 若打印成功,在弹出的测试页是否打印成功?弹框中选择是。
- 若打印失败,点击否,会弹出打印失败界面,点击故障排查,查看故障排查信息。
- 若故障排查各项均显示正常,则点击重新安装,重新将打印机及驱动添加到系统。您也可以在打印机设备界面点击左上角的-号,删除该打印机,再重新添加打印机并安装驱动。
- 若故障排查显示异常,则根据对应故障方法操作:
- CUPS服务是否开启为红叉——可能为打印机或操作系统问题,更换打印机或备份数据重装系统,重新安装系统请联系统信技术服务热线400-8588-488。
- 检查驱动为红叉——点击打印失败界面的重新安装,重新安装打印机驱动。
- 检查打印机设置为红叉——参考打印机说明书,检查打印机端的设置是否正确。
- 检查打印机连接状态为红叉——重新连接打印机线缆,并参考打印机说明书,检查打印机端的设置是否正确。
- 若故障排查各项均显示正常,则点击重新安装,重新将打印机及驱动添加到系统。您也可以在打印机设备界面点击左上角的-号,删除该打印机,再重新添加打印机并安装驱动。
- 若打印成功,在弹出的测试页是否打印成功?弹框中选择是。
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为终端商用产品专线950803),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!