银联可信服务安全组件常见问题
适用产品:
手机
适用版本:
Magic UI, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.2, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0, EMUI, HarmonyOS 2.0.1
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
银联可信服务安全组件常见问题 |
银联可信服务安全组件卸载重装的方法
1、以EMUI 10.0.0为例,点击, 搜索 银联可信服务安全组件 ,选择后点击 卸载。
- 在手机正常联网的状态下进入钱包,在弹出的 下载银联可信服务安全组件 提示中点击 同意,进行下载并安装。
- 点击 ,修复完成后退出。然后再重新进入钱包重试绑定银行卡。
如下载银联可信服务安全组件失败,请在手机浏览器上输入如下网址https://a.vmall.com/appdl/C100224263下载。(使用其他浏览器下载可能存在加载问题,建议使用华为自带浏览器下载)
检查银联可信服务安全组件自动管理状态
涉及银行卡添加/支付/移除故障类问题,可尝试以下操作:
- 检查银联可信服务安全组件自动管理状态,检查路径:
搜索应用:“银联可信服务安全组件”;如未搜索到,操作 搜索应用:“银联可信服务安全组件”;如仍未搜索到,按步骤2处理。
如果是手动管理,将右侧开关打开后重新关闭,在弹出的手动管理选项框中将三个项均开启(允许自启动、允许关联启动、允许后台活动),然后点击确定。
如果是自动管理状态,将右侧开关关闭,在弹出的手动管理选项框中将三个项均开启(允许自启动、允许关联启动、允许后台活动),然后点击确定。
- 如步骤1操作无效,以EMUI 10.0.0为例,点击,搜索应用:“银联可信服务安全组件”,选择后点击 “卸载”,重新进入钱包,根据提示下载安装“银联可信服务安全组件”后,尝试绑卡。
如下载“银联可信服务安全组件”失败,请在手机浏览器上点击https://a.vmall.com/appdl/C100224263下载(建议使用华为自带浏览器)
银联可信服务安全组件安装失败,提示“系统已经存在较高版本,此安装包无法安装”
问题现象:
银联可信服务安全组件安装失败,提示“系统已经存在较高版本,此安装包无法安装”。
问题原因:
已经开通隐私空间,并且在其他空间中已经安装过高版本的银联可信服务安全组件,当前空间卸载了银联可信服务安全组件后重新下载会提示该报错。
解决方案:
- 切换到隐私空间,进入 搜索“银联可信服务安全组件”右上角选择为所有用户卸载;
- 回到主空间, 重新打开华为钱包,根据提示下载安装银联可信服务安全组件,安装成功后, 打开钱包进入 , 重试绑卡或者刷卡操作即可。
谢谢您的鼓励!