华为手环/儿童手表充电时屏幕出现“充电异常”的提示界面
适用产品:
华为儿童手表 4 Pro,华为手环 10,HUAWEI WATCH FIT(新年款、雅致款、活力款/huawei watch fit new),华为儿童手表 5X,华为儿童手表 5 活力版,华为儿童手表 5 Pro,华为儿童手表 4 Pro 大圣英雄款/深海奇幻款,HUAWEI WATCH FIT,华为手环 6,华为儿童手表 5X Pro,华为手环 7,华为儿童手表 5 新耀版,华为手环 8,荣耀手表 ES,华为手环 9,华为手环 6 Pro,华为擎云 HA580,华为手环 BA-570,HUAWEI WATCH FIT 2,华为儿童手表 5,华为儿童手表 5 Pro 感光炫彩版,华为儿童手表 4X,华为儿童手表 4X 新耀款,HUAWEI WATCH FIT new,华为手环 7(标准版),HUAWEI WATCH FIT mini,华为擎云 HA590
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为手环/儿童手表充电时屏幕出现“充电异常”的提示界面 |
问题现象
支持如下触点式吸附充电的穿戴设备在充电时屏幕出现“充电异常”的提示界面。
图 1. HUAWEI EasyCharge 充电线

手环/手表充电异常提示语 |
儿童手表充电异常提示语 |
---|---|
|
|
问题原因
若您使用非标准的充电器或充电线,或手环/手表与充电线接触不良引起充电异常时,会出现此提醒界面。
解决方案
请您按照如下步骤检查:
- 首先确认您使用的充电器为华为推荐使用的标准充电器(输出:5V/1A或大于1A以上),并确认充电器本身工作良好。可尝试将充电器连接在别的设备上(如手机、耳机盒),观察能否正常充电。
- 若充电器正常使用,请避免在充电器与手环/手表充电线之间连接其它非标准的USB转接线,如存在转接线,请移除,并留意充电异常提示语是否消失。
- 您可将手环/手表与吸附充电线重新断开,检查金属触点和表体触点是否清洁无异物,如有,请及时用干燥的软抹布擦除,与充电线重新扣合时,请保证接触面扣合紧闭。若充电异常提示语消失且正常显示充电图标,说明已排除此问题。
仍无法解决?
若上述方案无效或存在操作困难,请您备份好数据后携带相关购机凭证,前往就近的华为客户服务中心进行检测处理,我们将竭诚为您服务。
谢谢您的鼓励!