华为视频缓存视频时提示“初始化未完成,请稍后”
适用产品:
手机,平板
适用版本:
Magic UI, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 1.0, HarmonyOS 1.1, HarmonyOS 2.0, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 1.2, EMUI
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为视频缓存视频时提示“初始化未完成,请稍后” |
问题现象:
华为视频缓存视频时提示初始化未完成,请稍后。
问题原因:
更新后的新旧版本之间数据不兼容或播放器初始化失败。
解决方案:
删除华为视频数据后,再回到华为视频App重新尝试缓存。
华为手机/平板:进入手机
。特别提醒:删除数据及恢复华为视频出厂版本会删除华为视频客户端下载缓存的视频及历史记录数据,请您谨慎操作。
谢谢您的鼓励!