目录
选择版本
    华为智能摄像机APP提示“未知错误 请联系客服”
    适用产品: Honor 小哨兵智能摄像机,Honor 小哨兵智能摄像机(云台版),HUAWEI 安居智能摄像机 高清版,HUAWEI 安居智能摄像机 全景版
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为智能摄像机APP提示“未知错误 请联系客服”

    问题现象

    打开华为/荣耀智能摄像机APP时,APP无法正常打开,提示“未知错误 请联系客服”、“未知错误 请联系客服28”、“未知错误 请联系客服907135001”等报错信息。

    问题原因

    OPPO/小米/中兴等部分友商手机禁止了HMS Core的后台活动权限。

    解决方案

    1. 更新华为/荣耀智能摄像机APP至最新版本;并检查并安装最新版本的HMS Core:请参考下载安装HMS Core
    2. 进入手机设置>应用管理,搜索HMS Core,选择允许后台活动后重新打开“华为/荣耀智能摄像机”APP。
    3. 清除HMS Core缓存后删除数据,开启HMS Core APP 自启动、关联启动,允许后台运行开关,然后打开华为/荣耀智能摄像机App尝试。

      以OPPO手机为例:

      • 打开手机设置 > 应用管理 > HMS Core > 存储占比,先清空缓存然后删除数据。
      • 打开手机管家 > 权限隐私 > 自启动管理勾选HMS Core的开关。
      • 选择设置 > 应用管理 > 关联启动管理-打开HMS的开关。
      • 选择设置 > 应用管理 > HMS > 智能耗电保护,打开允许后台运行。
    4. 若仍无法解决问题,请卸载当前华为/荣耀智能摄像机APPHMS Core重新下载安装。
    是否有帮助?
    谢谢您的鼓励!