目录
选择版本

    华为计算机连接蓝牙鼠标,鼠标使用卡顿

    适用产品: HUAWEI MateStation X,台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机连接蓝牙鼠标,鼠标使用卡顿

    问题现象

    计算机连接蓝牙鼠标,正常使用过程中,发现鼠标偶尔会出现卡顿现象。

    问题原因

    • 计算机后台多任务运行,导致负载较高。
    • 由于蓝牙的带宽不足,多个蓝牙设备同时使用会导致能分配的带宽资源较少。
    • (华为鼠标)微软补丁引入的问题,处理数据的时候,内部USB出现阻塞,导致数据传输不及时。
    • 与USB省电机制有关。
    • 鼠标兼容性问题。

    解决方案

    1. 建议关闭正在运行的应用:
      1. 同时使用快捷键Win+R输入msconfig并点击确定

      2. 服务选项卡,勾选隐藏所有Microsoft服务后选择全部禁用再点击确定,此时电脑右下角华为电脑管家会弹窗提示服务已被禁用,请点击立即修复进行修复后重启电脑,通过密码或PIN码进入账户,若忘记密码或PIN码,可参考《华为计算机忘记密码或者PIN码的处理方法》解决。

        操作后可查看三方软件是否正常,若不正常,重新启用服务项即可。

    2. 请删除蓝牙设备后重新配对连接:
      1. 请打开Windows开始,选择 设置 > 设备 > 蓝牙和其他设备,删除蓝牙鼠标和其它不常使用的蓝牙外设等历史配对连接记录。

        点击进入蓝牙和其他设备

      2. 将鼠标调至可配对/可发现模式重新配对连接计算机尝试。
      3. 若无效,请您右键点击Windows开始,选择 设备管理器 > 蓝牙 > 英特尔(R)无线 Bluetooth (R)/Realtek Bluetooth Adapter,选择禁用设备后将计算机关机。

        务必要将计算机关机,而不是重启。

      4. 重新开启计算机,进入系统后,再次右键点击Windows开始,选择设备管理器 > 蓝牙 > 英特尔(R)无线 Bluetooth (R)/Realtek Bluetooth Adapter,选择启用设备尝试。

    仍未解决?

    如果以上方法未解决您的问题,请您做好数据备份和Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!