目录
选择版本
    华为智选智能跑步机旋钮屏幕上显示故障代码无法正常工作
    适用产品: 华为智选 亿健华为智选亿健精灵 S8 智能跑步机,华为智选亿健精灵S7家用静音折叠智能跑步机
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为智选智能跑步机旋钮屏幕上显示故障代码无法正常工作

    问题现象

    跑步机屏幕显示错误代码E0*,无法正常工作。

    解决方案

    请根据如下错误代码进行故障排查:

    错误代码

    故障原因

    排查方法

    E01

    通信故障

    1.电控与屏幕通信受阻,检查屏幕到下控通讯线的每一段连接线,保证每根线插好。

    2.检查屏幕与控制器的每根线是否破损,如有破损更换通讯线。

    E02

    过压,欠压

    1.检查电源电压是否低于正常电压(正常电压220V)的50%,如电压过低请更换使用正确的电压规格重新测试;

    2.检查控制器是否有异味,如有异味,更换控制器。

    E03

    霍尔感应失败

    1.检查电机上信号线和控制器是否连接正常。

    2.更换电机。

    E05

    过载,过流或电机开路

    1.超过额定负载导致电流过大,系统进入自我保护;重新关机启动即可。

    2.跑步机某个部位卡死,导致电机不能正常转动,负载过重,电流过大,系统进入自我保护,调整好跑步机,重启运行即可。

    3.检查电机运行时是否有过流声或烧焦的气味,如有请更换电机。

    4.检查控制器元器件是否有烧焦气味,如有请更换控制器。

    5.检查电机线是否连接正常。

    E07

    安全开关脱落

    1.插上安全开关即可。

    2.检查弹片及其连接线材是否损坏。

    E08

    驱动器过热

    1. 静置一段时间,等冷却后重新通电启动;

    2. 给跑带加一点硅油润滑

    E09

    通信故障

    下控收不到上控信号,检查通讯接口是否正常,更换通讯线或者下控

    如果问题仍无法解决,请您联系亿健公司官方客服热线:400-867-3344,客户服务时间是:周一至周日:8:00-20:00(法定节假日除外)。

    是否有帮助?
    谢谢您的鼓励!