目录
选择版本
    华为智慧屏网络连接突然断开
    适用产品: 智慧屏
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为智慧屏网络连接突然断开

    问题现象:

    智慧屏网络连接突然断开。

    问题原因:

    • 如果是有线网络连接突然断开:可能是网线异常网络接口异常或者是智慧屏直接连接光猫可能存在兼容性问题。
    • 如果是无线网络突然断开:可能由于路由器的某些设置或断电重启导致路由器主动断开连接。

    解决方案:

    • 有线网络连接突然断开请参考以下解决方案排查:
    1. 建议您使用同一根网线,连接在电脑等其他设备上以确认有线网络和路由器接口是否正常。
      • 若无法连接其他设备,请您更换网线或者路由器后重试,若依然无法连接,建议您连接网络运营商处理。
      • 若可以连接其他设备请继续排查。
    2. 如果其他设备连接同一根网线可以正常连接网络,仅在连接智慧屏时无网络,请您进行以下操作:
      1. 如果您的智慧屏采用壁挂式安装,且无法观察到智慧屏网口外观,请您直接联系我们的售后处理。
      2. 如果您的智慧屏采用壁挂式安装,但是可以观察到智慧屏网口外观,或者采用坐放式安装,请您检查智慧屏上的网口是否有异常,具体排查项包括检查网口是否有损伤、PIN针是否有缺失以及PIN针是否平滑,如果网口有异常,请您直接联系我们的售后处理。
    3. 如果您将智慧屏直接连接至光猫,建议您使用路由器连接智慧屏(智慧屏搭载以太网口,支持连接路由器),查看是否可以正常使用。
    • 无线网络连接突然断开请参考以下解决方案排查:
    1. 请您检查智慧屏天线附近(即下方指示灯附近)是否放置有金属物品,影响智慧屏天线接收信号。
    2. 智慧屏设备距离路由器太远或有多个障碍物,会导致智慧屏连接路由器显示信号差,请您适当移动路由器的位置,尽量保证智慧屏和路由器在同一房间,中间无障碍物后查看信号情况有无好转。
    3. 请您进入智慧屏 无线网络 列表界面进行手动重连,路径如下:

      智慧屏首页设置 > 网络 > 无线网络

    4. 请您尝试重启路由器之后重新连接网络,查看是否恢复正常。

    仍无法解决?

    如果以上排查方案均无法解决,请您随时联系华为消费者服务热线 950800,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!