华为智慧屏有线网络无法连接,WLAN可正常连接
适用产品:
智慧屏
适用版本:
不涉及系统版本
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华为智慧屏有线网络无法连接,WLAN可正常连接 |
问题现象:
智慧屏有线网络连接不上,WLAN连接无异常。
问题原因:
- 网线异常。
- 网络接口异常。
- 智慧屏直接连接光猫可能存在兼容性问题。
解决方案:
- 如果智慧屏WLAN连接正常而有线网络无法连接,建议您使用同一根网线,连接在电脑等其他设备上以确认有线网络和路由器接口是否正常。若无法连接其他设备,请您检查路由器网口和网线是否存在异常,如果存在外观损伤等异常,请您更换网线或者路由器后重试。
- 如果其他设备连接同一根网线可以正常连接网络,仅在连接智慧屏时无网络,请您进行以下操作:
- 如果您的智慧屏采用壁挂式安装,且无法观察到智慧屏网口外观,请您点击此处报修,或拨打华为消费者服务热线 950800 联系我们的售后。
- 如果您的智慧屏采用壁挂式安装,但是可以观察到智慧屏网口外观,或者采用坐放式安装,请您检查智慧屏上的网口是否有异常,具体排查项包括检查网口是否有损伤、PIN针是否有缺失以及PIN针是否平滑,如果网口有异常,请您点击此处报修,或拨打华为消费者服务热线 950800 联系我们的售后。
图 1. PIN针位置图 - 如果您将智慧屏直接连接至光猫,建议您使用路由器连接智慧屏(智慧屏搭载以太网口,支持连接路由器)。
- 请您尝试将智慧屏恢复出厂设置之后重试。
恢复出厂设置操作将会删除内部存储空间中的数据,请您谨慎操作,数据包括:您的帐户、系统及应用数据和设置、已安装应用、音乐、图片、内部存储空间上的所有文件。
- 若以上方案没有帮助到您,请您拨打华为消费者服务热线 950800 联系我们的售后,我们将竭诚为您服务,祝您生活愉快。
谢谢您的鼓励!