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    智慧生活App智能场景未按设置的时间执行
    适用产品: HiLink生态产品
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    智慧生活App智能场景未按设置的时间执行

    问题现象:

    场景实际执行时间,和触发条件里设置的时间不一致。

    问题原因:

    1. 手机处于休眠状态时,因系统存在省电机制,可能出现前后5分钟左右的误差时间,为正常现象。

      例如,设置场景如下

      触发条件:当每天傍晚18:00

      执行任务:打开指定智能灯

      实际执行情况:在17:55-18:05分之间,就打开了智能灯。

    2. 场景中可能包含延迟执行的任务。
    3. 可能为嵌套场景所致。

    解决方案:

    1. 若手机正常使用时,相关场景准时执行,则无问题。
    2. 请检查执行异常的场景是否存在其他触发条件,当满足其他触发条件时也会执行。
    3. 请检查执行异常的场景是否存在延迟执行的执行任务。
    4. 请检查该场景是否被嵌套于其他场景中,而触发执行。例如,A场景的执行任务中嵌套了B场景,在A场景执行时,B场景将会同时执行,若存在延迟执行的任务,则执行日志可能出现A、B 场景执行时间不一致的情况。

    仍无法解决?

    如果以上方法未能解决您的问题,请您致电华为客户服务热线:950800,同时可按照以方式提交问题,我们将竭诚为您服务,祝您生活愉快!

    非HarmonyOS 5版本:

    请通过智慧生活App > 我的 > 帮助与反馈 > 智能场景反馈问题

    HarmonyOS 5版本:

    由于智慧生活App当前的问题反馈相关特性当前还在适配中,请通过反馈助手应用进行反馈。

    反馈助手路径:

    1. 在HarmonyOS 5的华为手机桌面,找到反馈助手App,点击反馈,按照内容填写完需反馈问题后提交即可。

    2. 在HarmonyOS 5的华为手机桌面,手动操作下拉,拉出手机的搜索框,在框内输入【反馈助手】后,点击打开反馈助手App,选择反馈,按照内容填写完需反馈问题后提交即可。

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    谢谢您的鼓励!