目录
选择版本

    HUAWEI MateView/MateView GT显示器连接主机后扬声器无声

    适用产品: HUAWEI MateView,HUAWEI MateView GT
    适用版本: Windows 10, Windows 7, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    HUAWEI MateView/MateView GT显示器连接主机后扬声器无声

    问题现象

    HUAWEI MateView/MateView GT显示器有线连接计算机(笔记本、台式机)后无声。

    问题原因

    • 双击SoundBar使显示器静音。(针对HUAWEIMateView GT显示器)

    • 线缆连接异常。
    • 声音输出设备未选择显示器音频设备。
    • 声音输出设备未识别显示器音频设备。

    解决方案

    1. 解除静音:建议您再次双击SoundBar音量条解除静音,或同步调节显示器、主机端音量设置。

      显示器调节音量可参考《HUAWEI MateView GT 如何使用 SoundBar 调节音量》。

    2. 请尝试用手机、平板等设备连接显示器,确认音频输出是否正常。
      • 若播放不正常,则为显示器故障,请联系我们售后。
      • 若播放正常,请按以下步骤排查:
        1. 检查线缆连接:请重新插拔音视频传输的USB-C、HDMI、DP线缆后重启显示器和主机,再尝试显示器有无声音。
        2. 请选择正确声音输出设备
          • 方法一点击桌面右下角 图标,选择显示器音频作为播放设备即可。

          • 方法二:右键点击桌面右下角图标,选择打开声音设置(E),进入到声音设置界面,在选择输出设备中选择的显示器音频作为播放设备即可。

        3. 若计算机未识别出显示器设备,如:MateView(英特尔(R)显示器音频),请确认计算机系统显卡驱动是否已更新到最新版本,显卡驱动版本过老可能会导致扬声器无法识别。
          1. 右键点击左下角开始菜单图标,打开设备管理器,依次查看显示适配器声音、视频和游戏控制器确认显卡驱动和音频驱动是否正常。如果不正常,对应图标会出现红叉。

          2. 如找不到相关设备或者显示Microsoft基本显示适配器,则需要重新安装显卡驱动。

            请先将Windows系统更新至最新版本,点击开始菜单设置>更新和安全>Windows更新>检查更新

            访问计算机厂商官方网站或联系计算机售后客服,获取对应计算机操作系统最新版本显卡驱动安装程序。

            通过第三方驱动管理软件更新显卡驱动,检查显卡驱动是否更新成功。

            如果是Windows 10的系统,可以通过上述①②③三步操作即可,如果是Windows 7系统,仅通过①②两步进行操作。

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!