目录
选择版本
    华为计算机通过华为分享发送或接收文件失败
    适用产品: 手机,台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机通过华为分享发送或接收文件失败
     
    • 计算机与计算机之间无法进行华为分享。
    • 华为分享不支持手机相册分享。

    问题现象

    现象一:使用华为分享时,电脑向手机发送文件失败,电脑可以发现手机,但是发送文件时,电脑侧提示失败,手机侧出现蓝牙配对弹框,未出现华为分享接收文件弹框。

    电脑端提示:

    手机端提示:

    现象二:手机向电脑发送文件,手机侧提示发送失败

    现象三:华为电脑管家在13.0.3.310及以上版本时,计算机先与手机协同后再断开,然后手机在WLAN无线网络关闭的情况下通过华为分享给计算机发送文件,第一次可以发送成功,后续双向华为分享都会提示发送失败

    现象四:计算机通过华为分享/一碰传/多屏协同等方式传输加密或无读写权限文件(如下图,例如文件图标加锁等),出现发送、传输失败的现象

    问题原因

    针对现象一:Windows系统设置问题。

    针对现象二:需要确认连接手机系统版本是否为HarmonyOS 2.0及以上版本。手机与电脑进行华为分享只支持HarmonyOS 2.0及以上版本的设备,不支持EMUI11.0的设备。

    针对现象三:华为分享连接状态异常。

    针对现象四:华为分享无法分享无读写权限的文件

    解决方案

    针对现象一:

    1. 在Windows搜索栏中搜索蓝牙,找到已经配对的手机设备,将其删除。

    2. 删除成功后,再进行华为分享操作。

    针对现象二:

    1. 请打开手机设置>关于手机点击系统版本HarmonyOS版本,查看系统版本是否为HarmonyOS 2.0及以上版本,如版本低于HarmonyOS 2.0,请您提前做好数据备份及微信/QQ等三方应用数据单独迁移与备份后参考在线升级手机系统版本将手机系统版本更新至最新尝试。
    2. 请将华为电脑管家版本更新到最新,如无效,请将已安装的华为电脑管家卸载后通过华为官网下载安装最新版本华为电脑管家后,重启打开WLAN、蓝牙及华为分享开关后尝试。

      HUAWEI MateBook E Go、HUAWEI MateBook E 2019不适用此操作,请忽略。

    针对现象三:

    1. 请在手机侧重新打开WLAN无线网络、蓝牙及华为分享开关,同时在电脑侧退出后重新打开华为电脑管家再次连接尝试。

    需要注意的是,在使用华为分享时,对端设备WLAN无线网络、蓝牙及华为分享开关保持打开状态。

    1. 请将华为电脑管家版本更新到最新

    针对现象四:

    1. 请检查待传输文件图标是否有显示小锁或被加密,如图标显示有锁或被加密,请引导用户将该文件取消加密,或将文件转移至未加密并且可读取路径后再次传输尝试。
    2. 如无效,请更换其他文件验证尝试。若其他文件传输正常,则判定为原文件问题导致,请您将原文件拷贝后另存到新路径传输或者直接使用其他三方软件传输。

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!