华为手机/平板无法使用指纹、人脸或骨声纹解锁,必须输入密码解锁
适用产品:
手机,平板
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为手机/平板无法使用指纹、人脸或骨声纹解锁,必须输入密码解锁 |
问题现象:
设备不能使用指纹、人脸或骨声纹解锁,只能输入密码解锁。
问题原因:
由于系统的数据加密及保护机制,部分场景下必须通过锁屏密码来解锁屏幕,具体场景如下:
- 重启后首次解锁需要输入密码;
- 系统升级后;
- 使用了第三方一键锁屏应用,且使用此一键锁屏应用进行的锁屏操作;
- 当您的手机/平板设置指纹解锁后,每隔一段时间指纹解锁时,提示请输入密码,以进一步确保安全是为了防止您遗忘密码,需要输入密码解锁后可正常使用指纹解锁功能,随着您使用密码解锁次数增加,此间隔时间会越来越长,直至每隔三天时间需要您输入密码解锁。
- 从EMUI10.0 & Magic UI 3.0系统开始,设备使用中未重启过,一直仅使用2D人脸解锁,12小时后必须输入一次锁屏密码解锁;
- 人脸解锁时连续使用错误人脸5次;
- 指纹解锁时连续使用错误指纹5次冻结30秒,且在指纹冻结期内;
- 指纹解锁时连续使用错误指纹20次;
- 骨声纹解锁时连续使用错误声纹5次;
- 锁屏界面连续5次按压电源键进入过SOS紧急求助界面;
- 开启查找设备丢失模式后,退出该模式时需要输入锁屏密码解锁。
- 在设置中搜索锁屏密码进入安全锁定设置打开在关机界面使用锁定模式功能后,在关机界面启动锁定模式后只能使用密码解锁。
- 进入设置>电池,开启了超级省电模式(部分产品不支持超级省电模式,若界面无此菜单,说明不支持)。
解决方案:
建议您在以上场景时,根据设备提示输入密码解锁即可。
谢谢您的鼓励!