目录
选择版本

    HUAWEI MateView显示器有线连接计算机黑屏/无显示

    适用产品: HUAWEI MateView
    适用版本: Windows 10, Android 8.1.0
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    HUAWEI MateView显示器有线连接计算机黑屏/无显示

    问题现象

    HUAWEI MateView显示器通过HDMI/miniDP/USB-C线缆连接计算机,显示器黑屏/无显示。

    问题原因

    1. 线缆接触不良。
    2. 未使用标配线缆。
    3. 线缆不兼容。
    4. 显卡不兼容。

    解决方案

    1. 请重新拔插显示器和主机两侧连接的HDMI/miniDP/USB-C线缆
    2. 建议使用标配的USB-CDP mini DP线缆通过USB-CDP接口进行连接显示。
    3. 如果设备只有HDMI接口,请从正规渠道购买支持HDMI2.0的线缆, 华为Vmall商城有推荐使用的HDMI 2.0线缆供您参考
    4. 咨询显卡厂商确认该型号显卡是否支持3840 x 2560分辨率,若不支持,请降低到显卡能支持的分辨率使用,降低显示器分辨率具体步骤可查看《华为显示器如何设置分辨率》
    5. 如有备用显示器,连接显示后,请卸载重装显卡驱动,具体操作如下:
      1. Win+X组合键后从左下方弹出的列表中选择设备管理器 > 显示适配器

      2. 右键点击Intel(R) UHD Graphics 620或AMD Radeon(TM) Graphics或Mircosoft基本显示适配器,选择卸载设备,勾选删除此设备的驱动程序软件或尝试删除此设备的驱动程序点击卸载。

        卸载驱动时屏幕会出现闪黑屏,此并非故障,正常等待卸载重装即可。

      3. 驱动卸载完成后,立即重启电脑。电脑开机进入Windows系统后,双击打开华为电脑管家 > 电脑优化 > 驱动管理,点击右上角立即更新。

      4. 等待驱动安装完成后根据界面提示再次重启电脑方可生效。

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们售后,我们将竭诚为您服务,祝您生活愉快!

    华为消费者服务热线950800

    华为终端商用产品专线950803

    是否有帮助?
    谢谢您的鼓励!