目录
选择版本
    HUAWEI MateView连接计算机出现闪屏/间歇黑屏
    适用产品: HUAWEI MateView
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    HUAWEI MateView连接计算机出现闪屏/间歇黑屏

    问题现象

    HUAWEI MateView连接计算机出现闪屏/间歇黑屏。

    问题原因

    1. 线缆问题。
    2. 刷新率设置在60Hz以上。
    3. 显卡不支持3840 x 2560分辨率。
    4. 显卡驱动版本异常。
    5. Windows系统版本异常。

    解决方案

    1. 请您检查信号线两端连接是否正常,请使用显示器标配的mini DP转DP线缆/USB-C转USB-C线缆或正规渠道购买的HDMI2.0的线缆
      图 1. MiniDP 转DP线缆
      图 2. USB-C转USB-C线缆

      线缆长短不建议超过10米,1-5米为最佳。线缆长度大于10米时,可能会影响信号传输质量,造成黑屏、闪屏、显示不稳定的现象,建议您更换短一点的线缆进行连接。

    2. 请您更改刷新率为显示器支持的刷新频率60Hz,可参考华为计算机如何设置刷新率进行操作。
    3. 请您咨询主机厂商或显卡厂商是否支持3840 x 2560分辨率,若不支持,请更改分辨率。(如3600*2400及以下)
    4. 请将台式机主机连接到其它备用显示器,当画面正常显示后,在任务栏的搜索框输入设备管理器并点击进入(或按Win + X 组合键找到并打开设备管理器),找到显示适配器并展开,右键点击显卡设备,选择更新驱动程序(P)点击自动搜索驱动程序(S)待界面显示你的设备的最佳驱动程序已安装后,点击关闭;或进入对应显卡厂商网站,下载安装最新显卡驱动。

    5. 请检查Windows系统是否有更新,如果有相关更新也请更新到最新版本,详细操作请访问微软官方:获取最新 Windows 更新

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!