华为手机开启畅连快递助手后,“我的快递”中查询不到快递信息
适用产品:
手机
适用版本:
HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0, HarmonyOS 2.0, HarmonyOS 2.0.1, EMUI 11.0
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为手机开启畅连快递助手后,“我的快递”中查询不到快递信息 |
问题现象:
畅连APP(2.1.0.361及以上版本)中,开启畅连快递助手后,“我的快递”中查询不到快递信息。
问题原因:
畅连快递助手物流信息的显示规则如下:
- 开启畅连快递助手后新生成的订单才会在我的快递中显示物流信息,开启之前的订单物流信息不显示。
- 订单的手机号与畅连绑定的手机号保持一致。
- 购物APP中有物流信息更新时,我的快递中才能查询到物流信息。
解决方案:
- 请您确认订单是在开启畅连快递助手后新生成的订单。如果是旧订单,建议您进入快递助手>我的快递>查询快递中根据订单号查询。
- 请您确认订单的预留手机号是否与畅连绑定的手机号一致。查看畅连手机号:进入畅连APP中点击头像>设置>帐号与畅连手机号>畅连手机号
- 请您进入购物APP,确认是否有新的物流信息。
若以上步骤都已排查确认,当有新的物流信息推送时,您就可以使用快递助手>我的快递>运输中/待取件/近日签收中查询相关快递信息,感谢您的支持与理解,期待您更多的使用分享!
开启快递助手路径:畅连APP内点击头像>设置>畅连助手管理>快递助手>启用快递助手,点击开启。
谢谢您的鼓励!