目录
选择版本

    登录华为帐号时,提示“无法获取数据”或“无法连接服务器”

    适用产品: 手机,平板
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    登录华为帐号时,提示“无法获取数据”或“无法连接服务器”

    问题现象

    登录华为帐号时,提示无法获取数据,请稍后重试无法获取连接服务器,请稍后重试

    问题原因

    1. 网络不顺畅所致。
    2. HMS Core(华为移动服务)的网络权限未开启。

    解决方案

    请先确认华为手机/平板已安装HMS Core,确认方法:手机设置>应用/应用和服务>应用管理>HMS Core 。若未找到,请先到应用市场下载安装。

    1、检查WLAN或移动网络是否正常

    请您切换WLAN或移动网络重试登录,并检查同一网络下其他应用是否可以正常使用。若WLAN环境下可正常使用,但移动数据网络下不可正常使用,则可能是移动网络受限导致。请您进行如下操作:

    (1)点击手机/平板管家>流量管理>智能省流量,打开智能省流量HMS Core开关。

    (2)手机设置>应用/应用和服务>应用管理>HMS Core>流量使用情况,打开移动数据后台数据漫游数据

    2、检查HMS Core(华为移动服务)的网络权限是否开启

    点击“手机/平板管家>流量管理>应用联网,找到并勾选HMS Core

    若未找到或搜索到HMS Core,请点击智能省流量或应用管理页面右上角“ ⋮ 或 : : >显示系统程序”后重试。

    若问题仍未解决,请您尝试一下操作后重试:

    (1)清除HMS Core(华为移动服务)的缓存后再次登录:

    手机设置>应用/应用和服务>应用管理>HMS Core>存储>清空缓存

    (2)卸载并重新安装HMS Core(华为移动服务)后再次登录:

    手机设置>应用/应用和服务>应用管理>HMS Core>卸载或右上角“ ⋮ 或 : : >卸载更新”;

    卸载后,在华为应用市场搜索并安装HMS Core。

    是否有帮助?
    谢谢您的鼓励!