华为电脑管家登录华为帐号无响应,无法弹出登录界面
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
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华为电脑管家登录华为帐号无响应,无法弹出登录界面 |
HUAWEI MateBook E 2019,HUAWEI MateBook E,HUAWEI MateBook D,HUAWEI MateBook X等机型,华为电脑管家11.1及以下版本华为帐号登录接口会陆续下架,届时可能出现低版本(11.1及以下)华为电脑管家无法登录华为帐号的情况。建议您可在不登录华为帐号的状态下正常使用即可,华为电脑管家不登录华为帐号,不会影响华为电脑管家的基础功能,感谢您的理解与支持。
问题现象
- 现象1:
首次开机后,未联网的情况下在华为电脑管家点击登录华为帐号无响应,未按照预期弹出登录框。(在华为应用市场、浏览器点击头像现象相同。)
问题出现后,即使联网仍然无法恢复,需要重启电脑后才能正常使用帐号登录。
- 现象2:
打开华为电脑管家后,输入帐号密码,击点登录,没有反应,无法登录华为帐号。
问题原因
- Windows 时间设置不正确。
- 云服务缓存文件异常。
- 防火墙将HMSCoreContainer进行了拦截。
- HMS Core未升级至最新版本。
解决方案
- 请参考《Windows 计算机如何同步网络时间》将系统时间设定正确。
- 请将华为电脑管家升级到最新版本,参考知识:《计算机如何将华为电脑管家升级到最新版本》。
- 清理相关缓存文件,具体步骤如下:
- 根据路径C:\Windows\System32\config\systemprofile\AppData\Roaming\com.huawei.cloud.hwid,找到com.huawei.cloud.hwid文件夹并删除。
如果上述路径找不到对应文件夹,可能文件是隐藏状态,请参考知识《Windows 计算机如何查看隐藏文件和文件夹》,取消隐藏属性后再操作。
- 文件夹删除完成后,请重启计算机尝试。
- 根据路径C:\Windows\System32\config\systemprofile\AppData\Roaming\com.huawei.cloud.hwid,找到com.huawei.cloud.hwid文件夹并删除。
- 重新启动HMSCoreService服务,具体操作步骤如下:
- 计算机搜索并打开
- 找到HMSCoreService服务,右键点击重新启动。
- 计算机搜索并打开
- 设置HMSCoreContainer,具体步骤如下:
- 在任务栏搜索框输入控制面板并打开,选择 .。
- 选择
- 选择浏览,在弹出的浏览框里,选择路径 C:\Program Files\Huawei\HMS Core,选择HMSCoreService.exe (添加HMSCoreContainer.exe方法相同), 选择打开。
- 选择添加。
- 在弹出的框里,找到HMSCoreService应用,专用,公用等全部勾选上,选择确定。
再重复进行操作,添加HMSCoreContainer。
- 在任务栏搜索框输入控制面板并打开,选择 .。
- 将系统中的HMS Core升级至最新版本,具体步骤如下:
- 打开系统自带华为应用市场(桌面快捷键/任务栏搜索华为应用市场),在搜索栏搜索HMS Core,点击下载安装。
- 点击屏幕下方Windows徽标 > 检查HMS Core版本号是否已经更新至6.1.0.301或以上版本,若已更新,请重启计算机尝试。
Windows10的操作路径为:点击左下方Windows徽标 >
> > 找到HMS Core > 点击HMS Core,检查HMS Core版本。若此处未显示版本号,可点击 再查看HMS Core版本。
> > 选择应用查看版本,
- 打开系统自带华为应用市场(桌面快捷键/任务栏搜索华为应用市场),在搜索栏搜索HMS Core,点击下载安装。
- 卸载HMS Core,然后重新安装。具体步骤如下:
- 在桌面任务栏搜索框,输入控制面板,在搜索结果中点击控制面板并打开。
- 点击HMS Core并右键卸载。卸载完成后请重启计算机。
- 打开系统自带华为应用市场(桌面快捷键/任务栏搜索华为应用市场),在搜索栏搜索HMS Core,点击下载安装。
- 在桌面任务栏搜索框,输入控制面板,在搜索结果中点击控制面板并打开。
仍未解决?
如果以上方案未能解决问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!