目录
选择版本

    华为无线键盘(CD33)无法连接/无法使用

    适用产品: 华为无线键盘,台式机,笔记本
    适用版本: Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为无线键盘(CD33)无法连接/无法使用

    HUAWEI MateStation X 2023款一体机键盘无法使用请查看:《HUAWEI MateStation X 2023款与华为无线键盘(CD33-X)无法连接/连接后无法使用》

    问题现象

    1. 蓝牙键盘首次使用时无法连上一体机。
    2. 蓝牙键盘无法连接/间歇性无法连接/连接不弹配对窗。
    3. 蓝牙键盘使用一段时间后/休眠后无法连接/无法使用。
    4. 蓝牙键盘在显示器锁屏界面下无法使用。
    5. 蓝牙键盘红色指示灯闪烁。

    6. 蓝牙键盘无法连接,同时计算机登录密码或PIN码忘记,无法开机进入系统。
    7. 长按键盘右上角配对键3S以上,键盘指示灯处于快速闪烁状态后,在计算机上设置 > 设备 > 蓝牙 > 添加设备中连接键盘后,变成已配对,但是键盘无法使用。

    问题原因

    1. 首次使用键盘安装好电池后误触蓝牙配对键。
    2. 蓝牙键盘电池电量不足、电池安装方向错误。
    3. 电脑管家、键盘驱动、蓝牙(BTMCU 固件)未更新到最新版本。
    4. 键盘连接失败/蓝牙键盘断连。
    5. 第三方杀毒软件干扰。
    6. 蓝牙键盘与一体机连接配对时候,距离超过30cm。
    7. 系统启用了鼠标键或筛选键功能,导致部分按键无法使用。
    8. 一体机登录密码或PIN码忘记,蓝牙键盘断连。
    9. 长按键盘右上角配对键3S以上,键盘指示灯处于快速闪烁状态后,在计算机上设置 > 设备 > 蓝牙 > 添加设备中连接键盘成功后自动切换(出现一个连接中,预计等待10S的切换连接框),切换成功后计算机右下角会出现一个键盘小图标,键盘mac地址变化导致连接失败。

    解决方案

    1. 如果是首次搭配一体机使用时无法连接上蓝牙键盘,请先将键盘电池取出后按照正负极重新装入电池,再长按键盘蓝牙配对键3s及以上,蓝牙键盘指示灯从慢闪到快速闪烁,此时将键盘靠近一体机30cm内,待屏幕中弹窗提醒后点击连接,待连接成功后尝试。
    2. 如果为电池没电,建议您购买1.5V的三节同品牌同型号7号干电池进行更换,请更换三节,并避免新旧电池混用。判断电量不足或安装方向错误的方法:
      1. 蓝牙键盘可输入,但是指纹无法使用。
      2. 主机屏幕右下角出现电池电量低的弹窗。

         
        1. 安装过程中请避免用力过大,以免损坏电池仓。
        2. 更换时请将三节电池同步更换,避免仅更换一节或两节新电池。
        3. 长时间不使用键盘时,建议将电池取出,可延长电池的使用时间。
        4. 键盘在安装电池后,3分钟没有操作,键盘会自动进入休眠状态,您可以按键盘的任意键尝试唤醒键盘连接主机。
    3. 请您将电脑管家、键盘驱动、蓝牙(BTMCU 固件)升级到最新版本。
      1. 将电脑管家更新到最新版本
      2. 蓝牙键盘驱动与蓝牙(BTMCU 固件)更新:电脑管家 > 电脑优化 > 驱动管理 > 检查更新待更新全部勾选,点击立即更新完成后重启主机。
         
        1. 升级过程中不要断电、按电源键、指纹键等操作。
        2. 在桌面电脑管家 > 电脑优化 > 驱动管理 > 检查更新检查蓝牙(BTMCU 固件)升级到最新版本(1.0.0.32及以上版本)。
        3. 键盘固件版本为1.0.0.33。

    4. 若蓝牙键盘与一体机断开连接,且软件版本为最新(蓝牙(BTMCU固件)为1.0.0.32且键盘固件为1.0.0.33,升级方式参考解决方案步骤3),可等待3分钟后,点击键盘任意数字键或字母键键盘即可自动连接,若仍无法连接,请您按照以下方案操作:
      1. 进入一体机桌面,长按键盘蓝牙配对键3S后,将键盘靠近一体机,屏幕中会有弹窗提醒,点击连接,待连接成功后完成配对。

        若您长按键/鼠配对键3S以上,主机上未弹出上述配对框,请按照以下操作进行:

        1. 请在任务管理器 > 详细信息中,查询是否存在HuaweiKeyboardAPP,若不存在,请打开文件目录,并跳转到C:\ProgramData\Huawei\HuaweiKeyboardAPP目录下,双击HuaweKeyboardAPP.exe启动程序运行;
        2. 若检查任务管理器中已存在,请确认详细信息中,应用的用户是否为当前用户,若非当前用户,可参考步骤 i )进行恢复;
        3. 若检查任务管理器中进程已存在且为当前用户所有,请保持键盘与主机距离不超过30cm再次尝试。
      2. 若无法进入桌面,请您轻触一体机屏幕输入框如图1,调出软键盘输入密码后可正常进入桌面,若无法调出软键盘,则根据图2,点击屏幕右下角人形小图标,选择屏幕键盘,调出屏幕键盘输入密码后可正常进入桌面,再通过弹窗连接的方式,重新进行连接键盘,连接成功后可正常使用键盘。
        图 1.
        图 2.
    5. 请您在左下角搜索框输入控制面板按回车键,在程序和功能界面确认有无第三方杀毒软件干扰,如存在此类应用,请选择后右键卸载,卸载成功后重启尝试。

    6. 蓝牙键盘与一体机连接配对时候,有效距离为30cm,超过该距离无法检测到键盘,建议将键盘靠近主机再连接。
    7. 部分按键无法使用的情况,可以参考键盘单个按键无法输入或部分按键无法输入进行处理。
    8. 如果您的登录密码或PIN码忘记,请长按配对键3S,等待3分钟,按下键盘任意字母键或数字键,待键盘自动连接后使用指纹解锁即可。如果无法解决,您也可以参考一体机忘记密码或者PIN码的处理方法进行处理,进入桌面后,参考解决方案步骤4中的a或b的操作完成键盘配对。
    9. 长按键盘右上角配对键3S以上进入配对状态,键盘的指示灯处于快速闪烁状态,如果在计算机上设置 > 设备 > 蓝牙 > 添加设备中连接键盘成功后马上变为已配对,且看到键盘的指示灯处于快速闪烁状态,请再次长按键盘右上角的配对键,指示灯处于快速闪烁状态后,将键盘靠近计算机底座30cm以内,屏幕中会有弹窗提醒,点击连接,待连接成功后完成配对。
    10. 如果以上方法未解决您的问题,请您做好数据备份和Office激活帐号将计算机进行F10恢复出厂设置。您也可随时联系华为消费者服务热线 950800,我们将竭诚为您服务,祝您生活愉快!
    是否有帮助?
    谢谢您的鼓励!