HUAWEI MateView显示器与计算机多屏协同连接失败
适用产品:
Huawei MateView 28.2寸
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| HUAWEI MateView显示器与计算机多屏协同连接失败 |
仅部分机型华为计算机支持与MateView显示器无线版进行多屏协同,请前往官网查看具体型号:智慧办公支持机型清单。
问题现象
MateView显示器无线版与华为计算机多屏协同时,华为计算机可以发现MateView显示器但连接失败。
问题原因
- 计算机端WLAN开关未开启。
- 计算机或显示器正在与其他设备进行无线投屏或多屏协同业务,或显示器信号源未切换至无线模式。
- 在计算机的对话框中输入显示器上弹出的 PIN 码输入错误次数达到上限(5次)。
- 计算机端显示驱动、WLAN驱动、蓝牙驱动未更新至最新版本。
- 第三方安全类软件拦截或设置冲突。
解决方案
- 请确认华为计算机的WLAN为开启状态(只需要打开开关即可,可以不连接WLAN)。
- 请确认显示器是亮屏开机状态,且没有其他设备正在进行无线投屏,比如手机无线投屏显示器,计算机无线投屏显示器等。若存在其他无线投屏业务,请先断开其他投屏业务后再尝试连接。
- 请确认显示器当前没有通过有线模式连接其他设备,或者您是首次连接显示器,且显示器当前正处于有线输入源模式,请打开显示器OSD菜单,选择“输入源”,并将其切换到“无线”信号源下再次连接,并进行信任鉴权。
- 请确认计算机是否正在进行其他投屏或协同任务,比如手机华为计算机协同、平板华为计算机协同、华为分享、热点共享、华为计算机连接其他外接显示器等。若存在其他投屏或协同业务,请先断开其他协同业务后再尝试连接,具体操作请参考:计算机如何多屏协同连接华为显示器/智慧屏。
- 请确认在计算机的对话框中输入显示器上弹出的 PIN 码输入错误次数是否达到上限(5次),若达到上限,则需要重新进行协同连接。
- 请确认计算机端显示驱动、WLAN驱动、蓝牙驱动是否有更新(在华为电脑管家中的“电脑优化 > 驱动管理” 中进行驱动版本检测),若有更新则升级到最新版本,同时将显示器系统版本更新到最新。
- 请确认华为计算机是否有安装第三方安全类或VPN、虚拟机等软件,如360安全卫士、腾讯电脑管家、火绒软件、VMware虚拟机、公司内部安全类软件或VPN软件,WiFi共享大师、360WiFi、猎豹WiFi等软件。若有,则需要卸载对应软件重启计算机并还原防火墙后重新进行连接。
具体设置操作如下:
- 卸载对应软件并重启电脑。卸载方法:
- 同时按下“Win + I”键打开设置窗口,点击。
- 在应用列表中,点击待卸载的应用,选择卸载(Windows 11系统:点击待卸载应用右侧三个点图标,选择卸载),然后按界面提示完成卸载。

- 还原防火墙。操作方法:
- 点击计算机左下角的Windows图标,在弹出的界面中点击设置,进入Windows 设置主界面,选择更新和安全(Windows 11系统是隐私和安全性)。

- 选择。

- 点击将防火墙还原为默认值后重新连接尝试。

- 点击计算机左下角的Windows图标,在弹出的界面中点击设置,进入Windows 设置主界面,选择更新和安全(Windows 11系统是隐私和安全性)。
- 若安装虚拟机,不方便卸载,请尝试设置虚拟机IP为非192.168.137.0子网后再尝试连接,具体设置操作如下:
- 打开VMware虚拟机软件,打开窗口。

- 点击更改设置。

- 选择子网地址为192.168.137.0的虚拟网络,将子网IP修改为其他网段(如192.168.139.0),点击确定。

- 打开VMware虚拟机软件,打开窗口。
- 卸载对应软件并重启电脑。卸载方法:
- 如果尝试上述步骤后华为计算机仍无法连接显示器,则建议重启华为电脑管家(华为计算机右下角的
图标处,右键选择退出)、 重启华为计算机的WLAN或重启华为计算机和显示器,尝试恢复。
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后,我们将竭诚为您服务,祝您生活愉快!
- 华为消费者服务热线 950800
- 华为终端商用产品专线950803
谢谢您的鼓励!