目录
选择版本
    华为手机下拉控制中心不显示耳机卡片、名称、电量或降噪标识
    适用产品: HUAWEI FreeBuds 5i,HUAWEI FreeBuds SE 3,HUAWEI FreeBuds 6i,HUAWEI FreeLace Pro 无线耳机,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds 4 无线耳机 有线充版,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds Pro 无线耳机 有线充版,HUAWEI FreeBuds 4E,HUAWEI FreeBuds 5,HUAWEI FreeBuds 4i 无线耳机,HUAWEI FreeBuds 6,HUAWEI FreeLace Pro 2,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds Lipstick 2 口红耳机,HUAWEI FreeBuds 3 无线耳机,HUAWEI FreeBuds Pro 无线耳机,HUAWEI FreeBuds Lipstick 无线耳机,HUAWEI FreeClip,HUAWEI FreeBuds SE 无线耳机,HUAWEI FreeBuds Pro 2 +,HUAWEI FreeBuds 4 无线耳机
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机下拉控制中心不显示耳机卡片、名称、电量或降噪标识

    问题现象

    华为手机下拉控制中心不显示耳机卡片、名称、电量或降噪标识。

    问题原因

    此问题是由智慧生活App和多设备控制中心的配置不同步导致。

    解决方案

    1. HarmonyOS 5版本:请检查智慧生活APP是否升级至最新。
      HarmonyOS 4.3及以下版本:请检查智慧生活APP、智慧生活基础服务版本和音频管家版本是否升级至最新。
      • 智慧生活基础服务版本:设置 > 应用/应用和服务 > 应用管理 > 显示系统程序 > 智慧生活基础服务 > 应用详情,检查是否为最新版本。
    2. (HarmonyOS 5设备不涉及,请跳过此步骤)清空智慧生活App缓存,操作方法:手机设置 > 应用/应用和服务 > 应用管理 > 智慧生活App > 存储 > 清空缓存

    3. (HarmonyOS 5设备不涉及,请跳过此步骤)清空智慧生活基础服务缓存,操作方法:手机设置 > 应用/应用和服务 > 应用管理 > 显示系统程序 > 智慧生活基础服务 > 存储 > 清空缓存

    4. 删除设备:
      • 打开智慧生活APP,长按耳机单品页删除设备;
      • 从屏幕顶部右侧下滑出控制中心,点击,进入编辑智能设备界面,移除耳机卡片。
    5. 重新配对:长按耳机按键10~15秒进行恢复出厂设置,然后重新跟手机进行配对。
    6. 若问题仍未解决,建议您重新下载智慧生活App后尝试。

    若问题仍存在, 建议您提前备份好重要数据,携带购机凭证前往附近华为客户服务中心检测。

    是否有帮助?
    谢谢您的鼓励!