华为打印机通过智慧生活App扫描文件,提示扫描失败
适用产品:
HUAWEI PixLab B5,华为毕昇激光打印机 X1,HUAWEI PixLab V1,华为毕昇激光打印机 X1 Pro,HUAWEI PixLab X1,华为毕昇激光打印机 X1 Max
适用版本:
HarmonyOS 2.0, Android 8.1.0
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为打印机通过智慧生活App扫描文件,提示扫描失败 |
配图以HUAWEI PixLab X1为例,请以实际为准。
问题现象
手机提示扫描失败。
问题原因
打印机扫描失败有很多原因,比如:
- 打印机突然断电。
- 打印机或手机突然断网。
- 打印机机器故障。
解决方案
可以排查以下情况:
- 打印机是否中途断电:点击打印机操作面板,看是否可以唤醒打印机。
- 打印机或者手机网络是否切换:查看手机连接的网络是否和打印机配网的网络一致,且查看打印插件首页是否显示空闲中,触摸打印机操作面板,唤醒灯效查看打印机WIFI灯效是否是长亮。
- 打印机如果联网,网络是否通畅:使用手机连接相同网络,进入浏览器访问相关新闻信息,看是否能正常加载。
- 如果家里的WiFi网络是双频合一的,建议将2.4G和5G拆分开来,然后将打印机重新配网测试。
- 建议检查手机端智慧生活权限是否打开。
- 如果上述步骤都已尝试,任无法解决,建议单独使用一个手机开热点,将打印机配网到该手机热点上,验证家里的网络是否存在问题。
- 也可尝试长按打印机“取消”按钮10s直到面板出现“88”数字后,将打印机关机重启,待打印机面板数字恢复为“01”后重新配网测试。
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!