华为激光打印机通过计算机端Windows传真和扫描应用下发扫描任务,提示“有一个问题阻止扫描该文档,请再试一次"
请选择
| 华为激光打印机通过计算机端Windows传真和扫描应用下发扫描任务,提示“有一个问题阻止扫描该文档,请再试一次" |
问题现象
计算机端进入Windows传真和扫描应用后,点击新扫描按钮,选择HUAWEI PixLab X1打印机下发扫描任务,出现系统报错,提示“有一个问题阻止扫描该文档,请再试一次,或者参阅“帮助和支持"或扫描仪附带的信息,了解有关疑难解答的信息。”

问题原因
|
序号 |
问题原因 |
对应解决方案 |
|---|---|---|
|
1 |
计算机扫描相关服务项未正常运行。 |
|
|
2 |
打印机IP地址发生变化,导致计算机无法与扫描仪通信。 |
|
|
3 |
计算机安装HUAWEI PixLab X1打印机驱动后,Windows传真和扫描工具中,新扫描界面配置文件默认选项为“照片”格式,与实际扫描格式不兼容。 |
|
|
4 |
相机过滤驱动与打印机/扫描仪存在功能冲突,导致扫描功能不可用。 |
|
|
5 |
扫描驱动未正确安装。 |
解决方案
- 方案一:打开计算机扫描相关服务项
- 检测打印机扫描相关服务项运行状态:同时按住Win+R键输入services.msc点击确定后,打开服务,在此服务列表中找到Windows Image Acquisition (WIA)。

- 双击Windows Image Acquisition (WIA)打开Windows Image Acquisition (WIA)的属性对话框,在常规选项卡将启动类型选择自动,然后点击启动和应用后再尝试扫描。

- 检测打印机扫描相关服务项运行状态:同时按住Win+R键输入services.msc点击确定后,打开服务,在此服务列表中找到Windows Image Acquisition (WIA)。
- 方案二:使用扫描仪连接工具重新设置扫描仪IP
- 请长按打印机操作面板的开始键3秒左右打印打印机信息页,在信息页上的“有线网络”或者“无线网络”中找到IPv4地址,确认打印机是通过网线还是无线网络连接的互联网。

- 以Windows 10操作系统为例,请同时按下WIN+Q键调出搜索框,搜索扫描仪连接工具,单击打开。如果未找到,则代表未安装驱动,请直接跳到方案五:重新安装打印机驱动。

- 请在输入框内输入打印机当前的IP地址(即本方案步骤1中打印机信息页上显示的IPv4地址),然后点击确定即可。

4. 重新进入华为打印机客户端尝试扫描。
- 请长按打印机操作面板的开始键3秒左右打印打印机信息页,在信息页上的“有线网络”或者“无线网络”中找到IPv4地址,确认打印机是通过网线还是无线网络连接的互联网。
- 方案三:修改Windows传真和扫描扫描设置
您可以通过修改Windows传真和扫描 > 新扫描 > 配置文件,选择文档,即可正常扫描。



- 方案四:修改注册表,修复相机过滤驱动与扫描仪的功能冲突
- 在桌面搜索框搜索并打开注册表编辑器,打开注册表:电脑\HKEY_LOCAL_MACHINE \SYSTEM\CurrentControlSet\Control\Class\{6bdd1fc6-810f-11d0-bec7-08002be2092f}。
为避免注册表修改错误产生相关风险,请参照《华为计算机如何备份/恢复注册表数据》提前备份注册表并谨慎操作。
- 找到UpperFilters属性中的ccfltr。

- 双击UpperFilters,删除ccfltr,点击确定。



- 修改完成后,请重启计算机尝试扫描。
- 方案五:重新安装打印机驱动
- 前往控制面板,在程序与功能里面找到HUAWEI PixLab Series并将其卸载,卸载完成之后请重启计算机。

- 计算机重启后,请先退出所有杀毒软件和安全类软件,以防这类软件对驱动有拦截行为。
- 请前往HUAWEI PixLab X1官网下载最新版本驱动软件进行安装,安装方法请参考知识:华为激光打印机如何安装和更新驱动,安装完成后请再尝试扫描。
仍未解决?
若以上方案仍不能解决,请收集用户故障场景,打印机故障图片,信息页样张图片,升级打印机技术支持队列,请告知用户发送至邮箱:hwzdpc@mail01.huawei.com,并在邮件主题中备注问题现象与您的联系方式,方便我们为您提供更好的服务。
相关文章