华为计算机连接第三方打印机无法扫描
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
请选择
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为计算机连接第三方打印机无法扫描 |
问题现象
计算机连接第三方打印机,无法扫描。
问题原因
- 计算机扫描相关服务项未正常运行。
- 相机过滤驱动与打印机/扫描仪存在功能冲突,导致扫描功能不可用。
- 打印机驱动套件未正确安装或打印机连接状态异常导致。
解决方案
- 检测打印机扫描相关服务项运行状态:同时按住Win+R键输入services.msc点击确定后,打开服务,在此服务列表中找到Windows Image Acquisition (WIA),启动类型选择自动,然后点击启动或先停止再启动尝试。
- 在桌面搜索框搜索并打开注册表编辑器,打开注册表:电脑\HKEY_LOCAL_MACHINE \SYSTEM\CurrentControlSet\Control\Class\{6bdd1fc6-810f-11d0-bec7-08002be2092f}。
注册表修改可能涉及一定风险,请在修改注册前参照Windows 10 计算机如何备份/恢复注册表数据备份注册表。
- 找到UpperFilters属性中的ccfltr。

- 双击UpperFilters,删除ccfltr,点击确定。



- 修改完成后,请重启电脑尝试。
- 找到UpperFilters属性中的ccfltr。
- 若无效,可删除打印机历史连接记录:
请您同时按住Win+I键打开(或),删除相应打印机的历史连接记录。
- 请确认打印机连接方式,是通过USB有线连接打印机、通过打印机IP地址添加无线局域网打印机还是通过另一台电脑添加共享打印机后重新添加打印机,针对不同连接方式,具体操作步骤如下:
- 通过USB有线连接打印机:
- 进入相应的打印机品牌官网重新下载对应打印机型号的驱动,此处以惠普P1106打印机为例:打开惠普官网,依次选择,输入打印机型号,选择对应系统64位全功能驱动套件下载(ARM架构机型,请优先选择32位下载)。



- 在桌面创建新建文件,通过WinRAR官网下载WinRAR64位(ARM架构请选择32位下载)解压软件将下载的打印机驱动解压到桌面所新创建的文件夹中。

- 待驱动解压完成后,回到桌面在解压完的驱动里面找到对应打印机setup安装程序,双击进行安装。

- 选择推荐的安装方式,点击下一步。

- 选择对应的打印机具体型号,点击下一步。

- 等到窗口提示连接USB线缆时,将打印机通过USB线连接到电脑,并打开打印机电源。

- 系统检测到打印机后会自动安装完成。点击下一步,重启电脑并使用尝试。
如驱动安装不上或连接USB线缆后不识别,建议参照华为计算机无法识别USB设备卸载重装串口驱动或更换USB接口、USB线缆尝试。



- 进入相应的打印机品牌官网重新下载对应打印机型号的驱动,此处以惠普P1106打印机为例:打开惠普官网,依次选择,输入打印机型号,选择对应系统64位全功能驱动套件下载(ARM架构机型,请优先选择32位下载)。
- 通过打印机IP地址添加无线局域网打印机可参照《华为 Windows 系统计算机如何连接局域网中的其它品牌打印机 》连接尝试。或通过打印机官网下载对应打印机驱动并使用WinRAR将驱动解压后,点击Setup安装程序并选择无线或网络打印机进行添加即可。
- 通过另一台电脑添加共享打印机可参照《华为计算机如何连接共享打印机》添加局域网共享打印机。
- 通过USB有线连接打印机:
仍未解决?
如果以上方法未能解决您的问题,请提前做好数据备份和确认Office激活帐号,将计算机进行F10恢复出厂设置。若无效,为了更快速、高效的定位原因并解决您的问题,建议您可联系打印机方获取更多的技术支持与帮助。
谢谢您的鼓励!
相关文章