目录
选择版本

    华为计算机运行移动应用引擎时,提示“检测到您的虚拟化设置异常,请手动修改后重新操作”

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机运行移动应用引擎时,提示“检测到您的虚拟化设置异常,请手动修改后重新操作”

    仅部分英特尔CPU笔记本支持华为移动应用引擎,若在《华为移动应用引擎功能介绍与支持计划》中没有查询到您的机型,则不支持移动引擎功能。

    问题现象

    华为计算机运行移动应用引擎时,提示检测到您的虚拟化设置异常,请手动修改后重新操作

    问题原因

    移动应用引擎与Windows虚拟化功能存在冲突,无法同时运行。

    解决方案

     
    • 若您使用微软帐号登录,操作前请您牢记您的微软帐号及密码,您可以尝试重新登录微软帐户来回忆帐号密码,若忘记密码可参考《华为计算机忘记Office微软帐户与密码如何找回或重置》找回您的微软帐号及密码。
    • 若您使用本地帐户登录,请直接进行以下操作。

    方案一:升级移动应用引擎推荐

    1. 请您打开华为应用市场,点击左侧我的 ,找到华为移动应用引擎后点击鼠标右键>查看详情,将移动应用引擎升级至2.0.1.830版本,版本号可在此页面滑至最下方查看。

    2. 更新完成后重新打开华为移动应用引擎,再次运行移动应用,在弹窗中选择关闭并立即重启,等待重启完成后即可正常运行。

    方案二:手动关闭Windows虚拟化功能。

    1. 点击下载压缩包Tool.zip,解压文件后找到Tool.exe,双击打开Tool.exe,在弹出的窗口中点击确定

      注:若下载后提示病毒,无法安全下载,请参考《华为计算机使用Edge浏览器下载文件提示“无法安全下载》。

    2. 等待重启完成即可。

      若出现PIN失效问题,需要重新设置PIN码请参考《华为计算机运行移动应用引擎FAQ中的tool.rar中的脚本时,使PIN码及指纹不可用问题》重置PIN码

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!