华为激光打印机在PC端发起扫描任务后,华为打印客户端提示“机器正在工作中,请稍后再试”
适用产品:
HUAWEI PixLab B5,华为毕昇激光打印机 X1 Pro,华为擎云P5,HUAWEI PixLab X1
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为激光打印机在PC端发起扫描任务后,华为打印客户端提示“机器正在工作中,请稍后再试” |
问题现象
在华为打印客户端点击扫描或继续扫描,向华为激光打印机下发扫描任务,华为打印客户端提示“机器正在工作中,请稍后再试”。
问题原因
由于上次复印或扫描任务完成后,打印机扫描辊未完全归位,或者扫描头处于来回校准状态时会出现这种提示。
解决方案
- 请稍等片刻,等待打印机扫描辊完全停止运动后(打印机回到无声状态),再尝试扫描动作。
- 如果打印机扫描辊持续较长一段时间不能归位,请按下打印机背面的电源键将打印机关机再打开,待打印机准备就绪(打印机操作面板开始键白灯常亮,数字键显示 01),再尝试扫描动作。
- 如果以上2个方法都无效,请将打印机恢复出厂设置,再尝试扫描动作。
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!