已注册过花瓣邮箱,登录时再次引导开通花瓣邮箱服务
适用产品:
手机,平板
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
已注册过花瓣邮箱,登录时再次引导开通花瓣邮箱服务 |
问题现象
已注册过花瓣邮箱,但登录时系统又再次引导去开通花瓣邮箱,设置花瓣邮件地址。
问题原因
您在登录时未使用花瓣邮件地址登录,而是输入了之前注册邮箱时绑定的安全手机号码;而该号码本身是您已有的一个华为帐号,且之前没有开通绑定过花瓣邮箱。
所以在使用该安全手机号登录时,系统会默认为一个全新的华为帐号绑定花瓣邮箱,从而引导进入开通流程。
解决方案
直接输入已注册的完整花瓣邮件地址(*****@petalmail.com)登录即可。
谢谢您的鼓励!