HUAWEI MateBook E 2022款在使用应用时,无法调出软键盘
适用产品:
HUAWEI MateBook E(2022款 intel i5/8g/256g/集显intel® iris® xe graphics、2022款 intel i7/16g/512g/集显intel® iris® xe graphics、2022款 intel i5/16g/512g/集显intel® iris® xe graphics)
适用版本:
Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
HUAWEI MateBook E 2022款在使用应用时,无法调出软键盘 |
问题现象
HUAWEI MateBook E 2022款在未连接皮套键盘时,使用软键盘后关闭,再次点击输入框时,无法调出软键盘。
问题原因
应用已经在输入状态,再次点击输入框,无法传递再次进入输入框信息,因此无法调出软键盘。
解决方案
- 点击电脑右下方任务栏软键盘图标,则可以再次调出软键盘。
- 若无该图标则右键点击任务栏空白处,选择显示触摸键盘按钮(Y)即可调出软键盘图标。如下图:
- 重启计算机,参考《二合一笔记本如何断开与键盘的连接》,在华为电脑管家中删除键盘,再重新连接。
- 如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!