华为计算机打开桌面快捷方式时提示“指定路径不存在请检查路径”或询问是否删除
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机打开桌面快捷方式时提示“指定路径不存在请检查路径”或询问是否删除 |
问题现象
打开桌面快捷方式时弹窗报错,提示指定路径不存在,或询问是否删除快捷方式。
问题原因
- 软件被误删,无法打开。
- 软件路径变更,路径失效。
解决方案
- 优先确认该软件在系统中是否存在, 能否打开:
- 右键任务栏>选择搜索>点击显示搜索图标;(注:Windows11系统的操作路径为点击 > > > > )
- 点击左下角出现的搜索图标,搜索需打开的软件;
- 如软件不存在,判断软件被误删,建议重装该软件。
- 右键任务栏>选择搜索>点击显示搜索图标;(注:Windows11系统的操作路径为点击 > > > > )
- 如软件存在,重新设置快捷方式即可,步骤如下:
- 右键快捷方式>选择属性;
- 在弹出窗口中点选快捷方式任务卡>记录起始位置与目标位置,如相差较大可能为软件路径被错误修改;
- 打开软件起始位置,找到可执行文件>右键点击该文件>选择发送到>桌面快捷方式。
- 右键快捷方式>选择属性;
- 如仍无法正常运行建议删除该软件后,重新安装处理。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!