华为手机/平板系统语言设置为简体中文时,部分第三方应用显示为繁体中文或英文
适用产品:
手机,平板
适用版本:
EMUI 10.0.1, EMUI 10.1.1, EMUI 5.0, EMUI 9.1.1, EMUI 5.1, EMUI 9.0.1, EMUI 8.0, EMUI 8.1, EMUI 9.0, EMUI 8.2, EMUI 9.1, EMUI 10.0, EMUI 11.0, EMUI 10.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 3.0, Magic UI 2.0, Magic UI 2.0.1, Magic UI 3.0, Magic UI 2.1, Magic UI 4.0, Magic UI 3.1, HarmonyOS 2.0
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为手机/平板系统语言设置为简体中文时,部分第三方应用显示为繁体中文或英文 |
问题现象:
当设备系统语言设置为简体中文时,爱奇艺等应用显示为繁体中文,微信、支付宝等应用显示为英文。
问题原因:
如果地区设置为中国香港、中国澳门、中国台湾及其它国家地区时,即使语言设置为简体中文,部分第三方应用也会显示为繁体中文或英文。
解决方案:
将国家/地区设置为中国:
- HarmonyOS :请进入手机设置中搜索语言和地区,打开当前地区,将地区设置为中国
- EMUI 9.1 & Magic UI 2.1及以上:请进入手机设置中搜索语言和地区,打开地区,将地区设置为中国;
- EMUI 9.0&Magic UI 2.0及以下:请进入手机设置中搜索语言,点击进入后选择“添加语言”,选择语言为“简体中文”,然后选择选择国家/地区为中国。如下图:
谢谢您的鼓励!