目录
选择版本
    应用市场付费下载应用打开提示检查购买记录失败,错误码:(5)
    适用产品: 手机,平板
    适用版本: EMUI 10.1.1, EMUI 13.0, EMUI 5.0, EMUI 9.1.1, EMUI 5.1, EMUI 9.0.1, EMUI 8.0, EMUI 9.0, EMUI 8.1, EMUI 9.1, EMUI 8.2, EMUI 10.0, EMUI 12.0, EMUI 11.0, EMUI 10.1, EMUI11.0.1, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 2.1, HarmonyOS 3.0, Magic UI 2.0, Magic UI 2.0.1, Magic UI 3.0, Magic UI 2.1, Magic UI 2.1.1, Magic UI 4.0, Magic UI 3.1, Magic UI 4.1, HarmonyOS 2.0, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    应用市场付费下载应用打开提示检查购买记录失败,错误码:(5)

    问题现象

    同花顺至尊版,扫描全能王-定制版等付费下载应用无法打开,提示检查购买记录失败,错误码:(5), 请联系华为应用市场客服。

    问题原因

    应用市场检测验证购买记录时会话超期提示该错误,导致付费下载应用无法打开。

    解决方案

    1. 您可以结束应用市场后台运行,重新打开应用市场,然后前往应用市场 > 我的 > 点击帐号头像 > 退出帐号,然后重新登录华为帐号,再从应用市场打开付费下载应用即可恢复正常。
    2. 请您将应用市场更新至12.1.1.301及以上版本解决。
    是否有帮助?
    谢谢您的鼓励!